Topic: Simpleviewer Background Color/Image problems

I would like the background of my simple viewer display to be white. I've followed the instructions in the faq to change the hex color. That worked when I open simple viewer locally on my computer, but for some reason the background color defaulted to dark gray when I uploaded it to my website.

I then used the instructions in the faq to add a background image (I used a blank white jpg, thinking that would be a good solution). Again, when I uploaded it to my website, I got the default dark gray.

I've tried searching the forum, but have been unable to find a solution that works for me. I primarily use firefox, but I've found the same problem in internet explorer.

Does anyone have any solutions for me? Thanks!!

Re: Simpleviewer Background Color/Image problems

In case it matters, my website is hosted with GoDaddy. Also, I've tried other colors, like black. I read that the problem seemed to lie in using hex values with letters. Well, since black is all numeral, I thought it was worth a try. Unfortunately, that didn't work wither. Any help would be greatly appreciated!!

Re: Simpleviewer Background Color/Image problems

Please post a URL to your website.

Steven Speirs
SimpleViewer Support Team.

Re: Simpleviewer Background Color/Image problems

The viewer is located at: www . bouquetsavvy . com / bouquetsavvygallery / viewer . swf

Re: Simpleviewer Background Color/Image problems

If you view the viewer.swf file directly (as you are doing if you go to the link you posted) the background will be the default color.
However, if you direct your browser to bouquetsavvygallery/index.html (the page in which the viewer is embedded using swfobject), which is what you should be doing, the background is indeed black.  You have changed the background color successfully in the line:

var fo = new SWFObject("viewer.swf", "viewer", "100%", "100%", "8", "#000000");

As I'm writing this post, I see you've now successfully changed it to white (#ffffff)!

Steven Speirs
SimpleViewer Support Team.

Re: Simpleviewer Background Color/Image problems

Oh man, I feel like an idiot!  I can't believe I missed that!

Thanks so much for your help.

Wendy