Topic: pro version not working !!

i'm have pro version of tiltviewer, i'm have setting linktarget to _self and frameWidth to 15, but not working, what happend, the url for testing is http://www.lionfilmschool.com/negro/pho … ipal.html; i'm work with iframes

help me

i'm lost the email with download link

Re: pro version not working !!

Hi, link target "_self" is not working since you are using a iFrame. It works if you load the index.html file directly.

For the frame width, it looks like you are using an old version of TiltViewer-Pro that does not support frameWidth.

Felix Turner
SimpleViewer Support Team.

Re: pro version not working !!

Hi Felix

How obtain the new version of tiltviewer ??

Other question i'm change the value of linkTarget to.

fo.addVariable('linkTarget', 'visor');

Where visor is the name of one iframe, but not working, what happend ??

Best regards

Re: pro version not working !!

Hi,

You can use your original download link (sent by email) to get the latest
version.

If you cannot locate your original download link, please fill out this form
to receive a new link:

http://www.simpleviewer.net/simpleviewe … _form.html

Felix Turner
SimpleViewer Support Team.

Re: pro version not working !!

I have a similar problem. Based on the "advertising" for the Pro Simple Viewer version, it says no need for Flash to remove the Simpleviewer link in the Pro Version. However, I've followed the instructions for Lightroom (my version is 2.4) in section 4.2 at this link --http://www.simpleviewer.net/simpleviewer/pro/documentation.html#upgrade -- and no luck--the link still shows up.

I see a post here that says you must modify the XML. But that's not what is indicated in the abovementioned document.

What is the solution???

Re: pro version not working !!

Did you restart lightroom after your replaced the swf? Also for now you can simply replace the swf in the folder that is output.

Mike Richards
SimpleViewer Support Team.