Topic: svManager uploader doesn't work

I just bought the svManager and installed it as described. Everything seems to work perfect, except for the actual image uploader. It loads fine, I can drag pictures into the file box or add using the "Add" button, but the second I push the "Upload" button, the promt pops up, goes through the files up to 100%, says "Waiting for response...", then closes down, reloads the page, and...voila... nothing happens! I dont get any error messages or anything, the files just wont upload, and the upload dir remains emty. I tried to use both opera, safari and firefox on my mac, and even tried to use IE 7 on my girlfriends thinkpad to eliminate local errors.

I've tried to put up the svmtest directory to see if that works better, but the result is exactly the same.

You can check out my svmtest here and see if I'm the only one experiencing the failure:

What to do? hmm

Re: svManager uploader doesn't work

I went to your test setup, tried to upload an image and had a look at the Java log. Here's what it said:

Warning:  getimagesize() : open_basedir restriction in effect. File(/var/www/vhosts/ is not within the allowed path(s): (/var/www/vhosts/ in /var/www/vhosts/ on line 51

I'm not an expert in this area but it looks to me like your host is restricting access from myupload.php to your tmp directory. So the files are uploaded to tmp but svManager is not allowed to copy them into the gallery.

I suggest you contact your hosting provider and tell them you are getting this error message after a file upload.


Jack Hardie
SimpleViewer Support Team.