Topic: more trouble with navigation arrows....

Hi,
I've had no problem customizing, moving, etc the thumbnail navigation arrows.

For some reason I've been unable to do the same for the navigation arrows which appear on the main image?
Is there an easy way to adjust the location of the navigation arrows, in options.as?
I basically just need to move the "next" arrow a bit left....

thanks

Re: more trouble with navigation arrows....

ImageArea.as Lines 233 and 234

mBackBtn.setBtnPosn(imgx - mBackBtn.clickShift,imgy + h/2  - btnW/2);        
mNextBtn.setBtnPosn(imgx + w - btnW,imgy + h/2  - btnW/2);
Mike Richards
SimpleViewer Support Team.

Re: more trouble with navigation arrows....

Can you give some more info on how to edit the position of the back and next buttons. I want to be able to set my arrows under the image. So far I have been able to set a hit area by enlarging imageAreaWidth and Height in Options.as, but no changes I make in ImageArea.as will shift those arrows down.

Thanks for any help...

Re: more trouble with navigation arrows....

After some more experimenting, I realized its a problem I'm having with the Flash Embed multiple_galleries. That is I can move the arrows on the normal simpleviewer, but not the multiple_galleries example.

Maybe its the process I am using, I copied the com folder into the Flash Embed folder and edited the multiple_galleries.fla example. Is that a mistake that would cause the mBackBtn.setBtnPosn and mNextBtn.setBtnPosn edits to be ignored? If so whats the correct way to do this?

Re: more trouble with navigation arrows....

For multiple galleries you need to generate both a multiple_galleries.swf and a viewer.swf. The arrow changes are in the viewer.swf.

Mike Richards
SimpleViewer Support Team.