Topic: thumbnail show locally but not online

i am having trouble with the thumbnails of my viewer.
when i test my SWF and index.html in both Flash and Dreamweaver, everything looks fine.
i've reloaded the files to my FTP server and the thumbnails are still missing.

www.christinelim.com/brie_anthony/ceremony/index.html

can anyone tell me what i'm doing wrong?

Re: thumbnail show locally but not online

It looks like the thumbs folder did not upload.

Mike Richards
SimpleViewer Support Team.

Re: thumbnail show locally but not online

i reloaded them - and it still doesn't seem to be working . . .
any other idea what might be wrong?

Re: thumbnail show locally but not online

what is the location of the thumbs folder?

Images works.
http://www.christinelim.com/brie_anthon … G_8555.JPG
Thumbs does not.
http://www.christinelim.com/brie_anthon … G_8555.JPG

Mike Richards
SimpleViewer Support Team.

Re: thumbnail show locally but not online

thumbs are here:
http://www.christinelim.com/brie_anthon … ony/thumbs

everything seemed to work for the other gallery i made:
http://www.christinelim.com/paul_tom

Re: thumbnail show locally but not online

yes and when you go to the thumbs link you get a 404 error which is somehow at the root of the issue.

Mike Richards
SimpleViewer Support Team.

Re: thumbnail show locally but not online

okay.
so what do i do?  i've already re-scripted the original images and uploaded all the new data by FTP to my website.

should i re-install the software?

Re: thumbnail show locally but not online

So on your site the ceremony folder looks like this? And the thumbs folder is spelled 'thumbs'? What FTP software are you using?

ceremony(folder)
|
-images(folder)
-thumbs(folder)
-viewer.swf
-index.html
-gallery.xml
-swfobject.js
-etc.

Mike Richards
SimpleViewer Support Team.

Re: thumbnail show locally but not online

yes.
that's how it looks.
i'm using cyberduck and i'm on a mac -
is there a better software for me to use?

(also - i used cyberduck for www.christinelim.com/paul_tom)