Topic: Images won't upload

I've been uploading away just fine.  Suddenly, I can't upload. Restarted my computer. Still can't upload. I can do everything else...change sort order of images, change colors etc. But can't upload.

When i go to my other computer, it's no problem, i can upload fine.

Any ideas? This is the computer i need to be able to work from.

Thanks
Laura

Re: Images won't upload

Are you talking about uploading in svManager? Do you get any error messages?

Felix Turner
SimpleViewer Support Team.

Re: Images won't upload

No error messages, just nothing happens. But its really strange that on my other computer is working fine.  And everything else works fine on the main computer, just not uploading.

Thanks

Re: Images won't upload

Have you upgraded the java installation on your computer recently? Do you get this problem with all browsers?

jack

Jack Hardie
SimpleViewer Support Team.

Re: Images won't upload

Raindance,

Have you resolved your uploading issue? If so, how - I seem to have the same problem?

thanks,
Peter

Re: Images won't upload

Hello. I have te similar problem.

I can't upload files when it's names is shorter than 5 signs
(I have windows 7 and new java version - if it does matter )

Java cant recognize files name for example wd1.jpg and wd11.jpg
and svmanager mixed thumbnails name with bigfoto name
and the problem is not in all galleries, one gallery uploads short-name files
another one does not...

Re: Images won't upload

Are you sure it's the file names and not something to do with the file content? If you change the name of wd1.jpg to longnamewd1.jpg does it upload now?

I tried to reproduce this problem on Windows Vista – I haven't installed 7 yet. I can upload a file called wd1.jpg no problem.

Guess, I'll have to upgrade to Win 7 on my test machine and try it again.

Is anyone else experiencing problems with Windows 7? If there's anyone with Win 7 and svManager reading this then could you please upload a file with a short name and try it?

jack

Jack Hardie
SimpleViewer Support Team.

Re: Images won't upload

On Windows Vista everythink is OK smile
I checked also..

A have some new problem. When I delete some picture  and add new, a have still old tumbnails
despite I rebuilt this gallery. the same is in browser in gallery view and in SvManager.

a put no cash in gallery file

<META HTTP-EQUIV="Pragma" CONTENT="no-cache">

also I add some in flash
viewer.swf?nocache=<?php echo rand(); ?>
fo.addVariable("xmlDataPath", "gallery.xml?nocache=<?php echo rand(); ?>");

and it still dont help. ja can see old tubnails, but big photo is ok
in IE everything it's fine, but in Firefox its still problem

I can't avoid image from browser cashing

Is there any sollution?

Re: Images won't upload

I've tried this in Firefox in Windows (Vista) and on the Mac and the thumbnails always update after I rebuild the gallery. So I don't know where the cacheing is happening on your system – maybe on your server. When you change one of your images, could you add a version number to the file itself like myimage1.jpg, myimage2.jpg, etc?

jack

Jack Hardie
SimpleViewer Support Team.