Topic: I still fail to embed my gallery! Help Please...

First of all sorry for my poor skills.
I amanged to make a simpleviewer gallery: www.amicalefspie12.com/mygalerie/index.html
Despite reading all sort of instructions and advices given, I still fail to embed it on one page of my site:http://amicalefspie12.com/index.php?pr=ACTUALITE
Please could you look at it for me!
Thanks

Re: I still fail to embed my gallery! Help Please...

looks like you are missing:

<script type="text/javascript" src="swfobject.js"></script>
Mike Richards
SimpleViewer Support Team.

Re: I still fail to embed my gallery! Help Please...

Hi Mike,
Thanks for your reply, I have tried to insert the missing piece as advised but no change happens so far, please need your help if you can!
I have got the same result:http://www.amicalefspie12.com/index.php?pr=ACTUALITE&nosessionkill=1

Thx




miker wrote:

looks like you are missing:

<script type="text/javascript" src="swfobject.js"></script>

Re: I still fail to embed my gallery! Help Please...

It should look like this:

<!-- I like to put this piece in the head, but it can go in the body. -->
<SCRIPT type="text/javascript" src="swfobject.js"></SCRIPT>


<!-- this goes in the body like you have it. -->
<DIV id=flashcontent>SimpleViewer requires JavaScript and the Flash Player. <A href="http://www.macromedia.com/go/getflashplayer/">Get Flash.</A> </DIV>
    <SCRIPT type="text/javascript">
        var fo = new SWFObject("viewer.swf", "viewer", "800", "600", "8", "#181818");        
        fo.write("flashcontent");    
    </SCRIPT>
Mike Richards
SimpleViewer Support Team.

Re: I still fail to embed my gallery! Help Please...

Thanks Miker,
It becomes a nightmare for me, l have to find out  how can I access the html code for the <head> as I used the fantastico template to build this site.
Thanks




miker wrote:

It should look like this:

<!-- I like to put this piece in the head, but it can go in the body. -->
<SCRIPT type="text/javascript" src="swfobject.js"></SCRIPT>


<!-- this goes in the body like you have it. -->
<DIV id=flashcontent>SimpleViewer requires JavaScript and the Flash Player. <A href="http://www.macromedia.com/go/getflashplayer/">Get Flash.</A> </DIV>
    <SCRIPT type="text/javascript">
        var fo = new SWFObject("viewer.swf", "viewer", "800", "600", "8", "#181818");        
        fo.write("flashcontent");    
    </SCRIPT>

Re: I still fail to embed my gallery! Help Please...

if you can't put it in the head you can add it just above the <DIV id=flashcontent>

Mike Richards
SimpleViewer Support Team.