Topic: very bad with html - please help

hello
i'm very bad at this - i'm trying to get simple viewer to my blog at blogger.
Is there a way i can do this work?

what files must i load?
i've tried to edit the html code of the template and paste the index code, but i'm hitting this error every time:
"There must be only one appearence in the template, and we've found: 0"


i'm sorry if i'm way to beginner for this, but i want my gallery to look good...

Thank you for your time!
Bogdan

Last edited by BogdanN (2009-11-13 01:28:42)

Re: very bad with html - please help

Just read instructions one by one. Don't rush go through it one by one that is the best way to get it done and fixed. And that's how you can do it.

Re: very bad with html - please help

Thank you for your reply...
I've browsed the internet from top to bottom and i've managed something... I hope it'll work. smile

I found this link that really helped, in case somebody else has the same problem
http://iphotowalker.blogspot.com/2008/0 … -post.html

smile

Re: very bad with html - please help

I was finally able to put my gallyery on my blog using this man's advice (if somebody else has the same problem):
http://iphotowalker.blogspot.com/2008/0 … -post.html




now i have a different problem i can't solve.
it seems that when i'm activating an gallery, when i scrool down with the mouse wheel, it moves the pictures in the gallery and doesn't allow me to move on the page anymore.

http://nemebophotography.blogspot.com/

Is there a way i can solve this in html or any way?

Thank you for your help!
Bogdan

Re: very bad with html - please help

The mouse wheel scroll still works for the page if you keep your mouse pointer to the edge of the page so it is not over top of the gallery. I thing the best way to get it working for the page is to turn off the mouse wheel for the gallery in options.as.


enableMouseWheel      false     

http://www.simpleviewer.net/simpleviewe … tions.html

Mike Richards
SimpleViewer Support Team.

Re: very bad with html - please help

thank you for your help

i know i can click on the left of the simpleviewer frame and go on, but i wouldn't like my visitors to find that out on their own, but to be happy with a normal browsing.

i've tried to follow the instructions

"
Open \source\com\airtightinteractive\apps\viewers\SimpleViewer\Options.as using a text editor (e.g. Notepad)
Modify the values as required.
Republish your SWF
"

but there's no "\source\com\airtightinteractive\apps\viewers\SimpleViewer\Options.as" in my computer... i've only downloaded the free version and never installed a thing.
as i've said i'm very very bat at this.
is there something i've missed?
how can i get to "options.as" file?
and one more thing - i only have "viewer", "swfobject" and gallery files uploaded for my blog. shouldn't this code be encoded in these files too? i've tried to change some of these but it didn't work.

Thank you again for your help. I hope you can clear this one last thing for me smile

Bogdan

Re: very bad with html - please help

Ah see you are posting in the pro forum, and that is a pro feature.

Mike Richards
SimpleViewer Support Team.

Re: very bad with html - please help

i'm sorry...
can you move this to the right place?

so... there is no answer to my problem if i have the free version?

Thank you!
Bogdan

Re: very bad with html - please help

You might be able to take advantage of  SWFObject bug by adding a wmode opaque or transparent, it kills mouse scroll wheel input. Other then that you could try googling for away to disable the scroll wheel or you could buy the pro version.

<div id="flashcontent2">SimpleViewer requires JavaScript and the Flash Player. <a href="http://www.macromedia.com/go/getflashplayer/">Get Flash.</a></div>   
    <script type="text/javascript">   
        var fo = new SWFObject("http://dl.dropbox.com/u/2976262/viewer.swf", "viewer", "1280", "1024", "8", "#181818");
        fo.addVariable("xmlDataPath", "http://dl.dropbox.com/u/2976262/gallery2.xml"");
        fo.addVariable("wmode", "opaque");               
        fo.write("flashcontent2");   
    </script>

also this is wrong.
<script src='https://dl.dropbox.com/u/2976262/autoviewer.swf' type='text/javascript'></script>
<script src='https://dl.dropbox.com/u/2976262/gallery.xml ' type='text/javascript'></script>

Mike Richards
SimpleViewer Support Team.

Re: very bad with html - please help

didn't help, but thak you!
if there's no other way i'll see what i can do smile
Thank you for all your help!