Topic: SimpleViewer Pro 1.7

I would like to purchase SimpleViewer Pro but I need version 1.7 because I am planning to use it with FlickViewer.
How is this possible?
Ruggero Domenichini (Auckland, NZ)

Re: SimpleViewer Pro 1.7

Otherwise, have you any information on when Flickrviewer will be compatible with Simpleviewer 1.8?

Re: SimpleViewer Pro 1.7

Sorry, I'm not sure. You could try checking with the guy who created it.

Felix Turner
SimpleViewer Support Team.

Re: SimpleViewer Pro 1.7

OK. What about my first question, can I purchase SV v.1.7?