Topic: help! confused!

I have downloaded simpleviewer pro, ran it thru photoshop and it created a gallery.  When I try and run it, it just comes up with 'need flash', which I have.  When I click on 'allow', it does not do anything.  I believe I have 1.9, and might have created it thru photoshop using v2 method.  I don't understand how to upgrade my 1.9 to the 2.0 if that it is what I need to do.  also, when I try to paste embedded code onto html page, like I said it just trys to run and nothing ever happens.

Re: help! confused!

Hi,

if you downloaded SV-Pro today then you have v2. You can tell the version you have by looking at the readme.html file in the pro download.

The v2 Photoshop scripts are here: http://www.simpleviewer.net/simpleviewe … cript.html

To upgrade the photoshop script to pro check here: http://www.simpleviewer.net/simpleviewe … lates.html

Felix Turner
SimpleViewer Support Team.

Re: help! confused!

Felix,

I apologize, this is new to me, so I probably will need quite a bit of assistance.  I downloaded this a few days ago, and looking at the file I have SV pro 1.9.  I guess I actually followed the instructions for version 2 while creating the gallery through photoshop.  Like I said, I have the gallery, but when I click on the html index file to insert the embedded code, it tries to run it, and tells me that I need flash, which I have.  It also tells me that my computer is blocking applications.  I click to get through this, and it just tries to run and run and run without working. 

So the link that you sent to ugrade scripts to pro is what I should follow to upgrade from 1.9 to 2.0?

Re: help! confused!

I just read the message where pro 2.1 has been offered that addresses bugs on 2.0.  I would like to go straight to the 2.1 download to upgrade my 1.9 to.  Problem is, my link that was sent to me in my purchase confirmation email has run out, since I had initial problems linking.  Is there a way I can download the 2.1 under my original purchase (I believe from this past Tuesday?)