Topic: Autoviewer Pro + svManager

Is it impossible to use autoviewer pro (1.3) in the version 1.2.3 of svManager?

Re: Autoviewer Pro + svManager

You will need to upgrade both AutoViewer and svManager. Autoviewer should be upgraded to the current version 1.4.

Autoviewer support was introduced in svManager version 1.5. You'll need to download and install the latest version of svManager (1.6.1). You can download this using the link you were sent when you first purchased svManager. The link is good for five downloads.

Please take a look at  the Instructions for upgrading svManager and Using svManager with a Pro viewer in the user manual.

And before you do any upgrade, take a backup.

jack

Jack Hardie
SimpleViewer Support Team.

Re: Autoviewer Pro + svManager

The only way is upgrading both? There's no file or code I can change?
I'm afraid that when I upgrade it I lose my gallery or it's settings, because the latest version has so many changes and upgrades, and I don't even need them, just need to use the autoviewer.
Not even changing some action script from simpleviewer in svManager or something like that?

And autoviewer would work just if I update both? Even with svManager 1.6.1 Autoviewer 1.3 wouldn't work? It just works with the version 1.4?

Re: Autoviewer Pro + svManager

No answer?

Please, I need to know it...

Re: Autoviewer Pro + svManager

The problem is that the xml structure for autoviewer changed between versions 1.3 and 1.4. SvManager cannot read and write the 1.3 xml files. It would require a lot of hacking in the php code to get svManager working with the older file structure.

How about you download the latest versions of svManager and AutoViewer and set-up a test gallery on your server without changing your old one. Once you have AutoViewer Pro looking the way you want it then it's really quite quick to re-create your galleries using svManager.

jack

Jack Hardie
SimpleViewer Support Team.