Topic: Autoviewer + Wordpress Setup Problems

Hi, I'm relatively new at this and am seeking step by step instructions about how I can integrate autoviewer into my wordpress blog. I have both the NextGEN Gallery and NextGEN FlashViewer plugins activated. When I try to activate the autoviewer.zip plugin, I get "The plugin does not have a valid header." Any suggestions about how I should proceed? Thanks in advance.

Re: Autoviewer + Wordpress Setup Problems

For NextGEN plugin issues I would try their site http://alexrabe.de/wordpress-plugins/nextgen-gallery/ and their forums http://alexrabe.de/forums/

Mike Richards
SimpleViewer Support Team.

Re: Autoviewer + Wordpress Setup Problems

Hi, unfortunately this doesn't help me at all. My issue is trying to install autoviewer on wordpress (I had garnered from previous posts that both NextGEN Gallary and NextGEN FlashViewer were required and I was merely indicating that I already had these plugins activated). Any idea why I receieve "The plugin does not have a valid header" every time I try to upload autoviewer.zip to my wordpress site?

Re: Autoviewer + Wordpress Setup Problems

No idea as that is a Wordpress/NEGEN/Server issue not an AutoViewer issue. Are you uploading the files via Wordpress or a FTP client?

Mike Richards
SimpleViewer Support Team.