Topic: Flickr captions not always appearing

I'm setting up a Flickr slideshow and I want the captions (Flickr image titles) displayed under the thumbnails. Currently they are aligned LEFT and being floated. Sometimes they will appear in svBuilder if I turn off and on the settings, but I can't get them to display in the published slideshow. The Flickr descriptions seem to show, just not the titles. Anyone seen this before or have an idea why?

Last edited by megancoleman (2010-01-08 16:47:15)

Re: Flickr captions not always appearing

Do you have 'flickrShowTitle' set to true? http://www.simpleviewer.net/simpleviewe … tml#flickr

Felix Turner
SimpleViewer Support Team.

Re: Flickr captions not always appearing

Yes, I have Title and Description set to True.

Re: Flickr captions not always appearing

Do you have a URL I can look at?

Felix Turner
SimpleViewer Support Team.

Re: Flickr captions not always appearing

Here's my test gallery: http://megancoleman.com/clients/mcenroe/gallery/

Re: Flickr captions not always appearing

Hi, you are hitting a bug in svBuilder 2.0.1. The 'flickrTitleFontColor' option is not set correctly by svBuilder and defaults to white. This bug will be fixed in the next version. As a workaround, please manually edit the gallery.xml file and add this line:

flickrTitleFontColor="#ff0000"
Felix Turner
SimpleViewer Support Team.

Re: Flickr captions not always appearing

That did the trick! Thanks so much for the quick response.

Re: Flickr captions not always appearing

One more thing, it seems like the title is displaying in a larger size than I set in svBuilder. Is there another parameter I can add to change this? Changing captionFontSize doesn't seem to do it. Thanks!

Re: Flickr captions not always appearing

To set the Flickr Title Font Size, use the 'flickrTitleFontSize' option. To set the gallery title font size, use the 'titleFontSize' option.

Felix Turner
SimpleViewer Support Team.

Re: Flickr captions not always appearing

Wonderful. Thank you again!