Topic: Action Script Error

I keep getting an error when I access my webpage.
Does anyone know how to correct this?

Error #2044: Unhandled IOErrorEvent:. text=Error #2036: Load Never Completed.


www fairwoodbulldogs com / hippo html

Thanks!

Re: Action Script Error

http://www.fairwoodbulldogs.com/swfobject.js and http://www.fairwoodbulldogs.com/TiltViewer.swf are missing.

Also, not sure why you are using 'flash_embed.swf' to load TiltViewer?

Felix Turner
SimpleViewer Support Team.

Re: Action Script Error

I used the flash_embed.swa file because it was the only one that viewed correctly locally.
When I opened the TiltView.swf file it still showed the default pictures.
I can't figure out how to get the file to show the configurations I made to the .html and .xml file.

Re: Action Script Error

Okay,
I tried making a couple changes and I tried using the TiltViewer.swf file instead of the flash_embed.swf and I'm still getting the same error message.

Re: Action Script Error

Hi,

It's hard to tell what is going on in your HTML file. Looks like you are loading TiltViewer twice? I would suggest starting over.

Here is the instructions on how to load Flickr images into TiltViewer: http://www.simpleviewer.net/tiltviewer/ … truct.html

Here are the instructions on how to load TiltViewer into an existing HTML page: http://www.simpleviewer.net/tiltviewer/ … d_example/

Felix Turner
SimpleViewer Support Team.

Re: Action Script Error

also encounter that one..hope to fix it soon

Re: Action Script Error

Hey all!

Just managed to get tiltviewer working properly over the weekend. What a pain to sort out but its worth the effort!

Check it out and tell me what you think: www.gdempster.co.uk