Topic: What am I missing?

So I have used the original SimpleViewer to build my gallery in Photoshop, then embed into my html website.
I always wished I could add a slideshow and have it a little more customizable.
Low and behold this new version has so many options! So I downloaded and "upgraded" my PS4 folder....

...now there are even less options when I go to run my script it appears, and I assumed all I had to do was build the gallery in PS4, then bring it into SV builder and customize it.  However, it refuses to "open gallery" when I attempt to bring it into SVbuilder.

What am I missing?

Re: What am I missing?

However, it refuses to "open gallery" when I attempt to bring it into SVbuilder.

What error do you see when you try to open your gallery folder?

Felix Turner
SimpleViewer Support Team.

Re: What am I missing?

svBuilder will only open a SimpleViewer Pro swf, are you sure you upgraded the plugin? Try copying the swf from the pro download to the gallery your created.

Mike Richards
SimpleViewer Support Team.

Re: What am I missing?

Felix:  It says, "Embedding in Flash Requires Simple-Viewer Pro"

Miker: Yes, that was the first thing I did, that's why I'm so confused!

Am I on the right track though? I am able to open my PS4 made galleries into SVbuilder, customize them, and them embed them in my html website, correct?

Re: What am I missing?

It says, "Embedding in Flash Requires Simple-Viewer Pro"

This means that the swf in your gallery folder is most likely not a Pro SWF, so somehow upgrading your gallery failed. Delete the swf in your gallery folder, copy the swf from the web folder of the pro download to your gallery folder and try loading your gallery in svBuilder again.

Am I on the right track though? I am able to open my PS4 made galleries into SVbuilder, customize them, and them embed them in my html website, correct?

yes

Mike Richards
SimpleViewer Support Team.