Topic: Wordpress 1.54 plugin fail to work after I upgraded to Pro 2

FYI, I have read the FAQ in your website many times. FAQ says replace simpleviewer.swf  with new one from pro version.

One million question is no such simpleviewer.swf in my wordpress simpleviewer 1.5.4 plugin.

I change the simpleviewer.swf from pro2 filename to viewer.swf, but nothing is working for me.

Please tell me how to make pro version works in wordpress? Thx

Last edited by nkkhoo (2010-01-24 03:55:30)

Re: Wordpress 1.54 plugin fail to work after I upgraded to Pro 2

As far as I know there is currently not a Wordpress plugin that supports SimpleViewer 2.

Mike Richards
SimpleViewer Support Team.

Re: Wordpress 1.54 plugin fail to work after I upgraded to Pro 2

Hi,

The WP-SimpleViewer plugin does not currently support SimpleViewer v2.0.

There are 2 options for using SimpleViewer-Pro with WordPress:

1) Use WP-SimpleViewer with SimpleViewer-Pro v1.9. The v1.9 files are included in the v2.0 download in the 'v1_9' folder.
2) Use this method to include SV 2.0 in Wordpress.

Felix Turner
SimpleViewer Support Team.

Re: Wordpress 1.54 plugin fail to work after I upgraded to Pro 2

svBuilder cannot open viewer.swf given in the package because the file is not pro version.

Can you send me SV-Pro 1.9?

Last edited by nkkhoo (2010-01-26 03:08:56)

Re: Wordpress 1.54 plugin fail to work after I upgraded to Pro 2

svBuilder cannot open viewer.swf given in the package because the file is not pro version.

The file at 'v1.9/web/viewer.swf' is the SV-Pro v1.9 SWF. svBuilder requires SimpleViewer v2.0.

Felix Turner
SimpleViewer Support Team.

Re: Wordpress 1.54 plugin fail to work after I upgraded to Pro 2

I just upload Pro v1.9 viwer.swf to my blog, but no caption and other effects shown except link to this website is gone.

Will try out method 2.