Topic: Add Images

i have SV Manager running and while i dont actually use the Index.php page it creates in order to display the viewer i use it to order images and delete images and it works fine.

what i cant get is the add images box to work! i try and add images (browse or drag to the box) and then i click upload and the upload dialogue apears and then disapears and i am left but at a blank add images box and no images get upload or no changes are made to the gallery.xml - no error is giving

now if i first manully via FTP put the file i want into the correct folder via FTP on the server and then use the add image box and browse to the same file on my PC it will then correctly add the image to the gallery.xml

so what it seems to not do is upload the image, but there is full access 777 on the images folder.

can anyone suggest something for me to try?

my svManage folder is called manage

Last edited by marksy (2010-01-25 04:51:51)

Re: Add Images

For a short-term workaround to keep the show on the road, upload images by ftp and then run the Rebuild option in the svManager galleries screen.

Which version of svManager are you using? it's on the Admin screen at lower left.

To try and track down the problem, the best place to start is the Java console log. I suggest the following:

Install the svManager server compatibility test. The test has java logging turned-on by default but in svManager itself it's turned-off.

Enable the java console on your local computer. See instructions on the Java web site if you are on Windows. On Mac it's Applications > Utilities >Java Preferences > Advanced tab > Show console.

Try to upload one small image in the server test.

If the upload fails then there may be an error message in the Java console log. See if you can figure-out the error message or post it here.


Jack Hardie
SimpleViewer Support Team.