Topic: Can't view gallery - keeps telling me to Get Flash

I have flash v9.x.x.
Javascript is enabled.

I can't even view a gallery off the simpleview.net site.

uh, am i missing something????

(have used v 1.9 with no problems)

Re: Can't view gallery - keeps telling me to Get Flash

SimpleViewer 2 requires a minimum Flash version of 9.0.124 you can check your version here.

Mike Richards
SimpleViewer Support Team.

Re: Can't view gallery - keeps telling me to Get Flash

thanks -- i have 9.0.45.

i ended up going back to SV v 1.9 & that's working fine