Topic: mulitple galleries issue - dreamweaver

I am trying to create another html page with a second gallery.  I have both galleries in separate folders. One gallery named svgallery, the other svgallery2.  it shows up okay on my desktop, but when I upload it to powweb, I just get the white box.  I am more of a wysiwyg person.  Here's my link:  http://janetlitton.com/photos.html

I'm not sure if it's something I doing wrong on the SM2.0 side or if it's the hosting.  Any help is greatly appreciated. Thanks.

Re: mulitple galleries issue - dreamweaver

What application did you use to upload the swf?

Mike Richards
SimpleViewer Support Team.

Re: mulitple galleries issue - dreamweaver

Fetch 5.5.3.  Just updated it.

Re: mulitple galleries issue - dreamweaver

Please check here: http://www.simpleviewer.net/simpleviewe … trouble_12

Felix Turner
SimpleViewer Support Team.

Re: mulitple galleries issue - dreamweaver

Hi, my fetch is upgraded.  css does show 100% in index file.  I already have one gallery that is working.  janetlitton.com/dog.hmtl


this one is not. http://janetlitton.com/photos.html

I can't figure out why.  thanks.   here's what my galleries look like in dreamweaver.

svgallery2
thumbs
simpleviewer.swf
readme.html
index.html
images
gallery.xml


svgallery
thumbs
simpleviewer.swf
readme.html
index.html
images
gallery.xml

Re: mulitple galleries issue - dreamweaver

did you re-upload the SWF file?

Felix Turner
SimpleViewer Support Team.

Re: mulitple galleries issue - dreamweaver

I would suggest re-uploading the swf with either filezilla or cyberduck.

Mike Richards
SimpleViewer Support Team.

Re: mulitple galleries issue - dreamweaver

Thanks. I will give it a try with new ftp.

Re: mulitple galleries issue - dreamweaver

Hi, I downloaded Filezilla and uploaded the files successfully.  Still not working.  here's the link.

thanks.  http://janetlitton.com/photos.html

I already have one gallery up and working, why not this?  Thanks again.

Re: mulitple galleries issue - dreamweaver

It still looks like the SWF has been corrupted somehow. Try deleting the 'simpleviewer.swf' in that folder and re-uploading it (not using fetch).

Felix Turner
SimpleViewer Support Team.

Re: mulitple galleries issue - dreamweaver

Hello and thanks for your help.  I'm still not getting the images to show.  I uploaded via filezilla the swf file.  reloaded it on my page and uploaded that too.

I'm not a code expert, but if you look at the source, I don't see the xml file.  Here's the link.  Thaks again.  Hate to be such a pain, but I'm suppose to do a site for someone and need to make sure i can get it to work.  I will be buy the upgrade.  Maybe that would make a difference.

http://janetlitton.com/photos.html

Re: mulitple galleries issue - dreamweaver

Delete this file: http://janetlitton.com/svgallery2/simpleviewer.swf. Re-upload it.

Felix Turner
SimpleViewer Support Team.

Re: mulitple galleries issue - dreamweaver

oh my gosh... it worked!!!! Yeah.  Thanks so much.  Not sure what it was, but it's working.  I appreciate all of your help. smile  smile