Topic: Can't see simpleview gallery when i upload to live server ??

Hello this is the 1st time I used this.

I have made my gallery in photoshop and works and views perfectly locally on my computer in safari and FF,
but when I upload live to my server to make live it does not work? The page is blank? See below. I have included on the files on the server etc.

http://www.districtandmetropolitan.co.u … index.html

this is the source code for the page:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
    <head>
        <title>SimpleViewer Gallery</title>
        <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
        <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
        <script type="text/javascript">
            var flashvars = {};
            flashvars.galleryURL = "gallery.xml";
            //flashvars.firstImageIndex = "0";
            //flashvars.preloaderColor = "#FFFFFF";
            var params = {};
            params.allowfullscreen = true;
            params.allowscriptaccess = "always";
            params.bgcolor = "FFFFFF";
            swfobject.embedSWF("simpleviewer.swf", "flashContent", "100%", "100%", "9.0.124", false, flashvars, params);
        </script>

        <style type="text/css" media="screen">
            html, body    { height:100%; }
            body {
                margin:0;
                padding:0;
                overflow:auto;
                background-color: #FFFFFF;
                color:#666;
                font-family:sans-serif;
                font-size:20px;
            }
            a {
                color:#ff0000;
            }
        </style>
    </head><body><div id="flashContent">SimpleViewer requires JavaScript and the Flash Player. <a href="http://www.adobe.com

Perhaps I have missed something? Please help!  big_smile

Re: Can't see simpleview gallery when i upload to live server ??

Please check here: http://www.simpleviewer.net/simpleviewe … trouble_12

Felix Turner
SimpleViewer Support Team.

Re: Can't see simpleview gallery when i upload to live server ??

Have you taken a look at FAQ #4?

4. My images show locally, but not when I upload them to my webserver. What are possible problems?

Check your image paths and filenames exactly match the names specified in the XML file. Most servers are Case Sensitive. This means the letter cases in the filename must exactly match those in the XML document (for example ".jpg" is not the same as ".JPG").

Another possible problem is if your webserver has  'Hotlink Protection' enabled. Hotlink Protection breaks SimpleViewer. Check with your webserver administrator.

Yet another possible problem is if you are using 'Fetch' to upload your files. Older versions of Fetch break SWFs on upload. Upgrade Fetch or use a different FTP app.

http://www.simpleviewer.net/simpleviewer/faq.html

If that does not help please post the URL of the gallery that is having the issues.

Mike Richards
SimpleViewer Support Team.