Topic: two differnt galleries two differnet html pages, 1 website

I have searched this forum for two days straight now.  everything leads back to FAQ 16 which does not help me.
Below is what I have for my second page on my site. 
<script type="text/javascript">
    var flashvars = {};
    flashvars.galleryURL = "weddings.xml";
    var params = {};           
    params.allowfullscreen = true;
    params.allowscriptaccess = "always";
    params.bgcolor = "222222";
    swfobject.embedSWF("simpleviewer.swf", "flashContent", "100%", "100%", "9.0.124", false, flashvars, params);
</script>
I already have a gallery.xml file being used on my site on the home page, this is why my next gallery I am trying to create is weddings.xml.  When i try to add a second or even third gallery on separate pages they all somehow link back to the first gallery.  I don't want my galleries to be linked with a menu at the top.  I have invested in simple viewer Pro and I still can not find the solution to my problem.  Any help would be much appreciated.

Re: two differnt galleries two differnet html pages, 1 website

Hi,

Have you looked at this yet: http://www.simpleviewer.net/simpleviewe … l#multiple ?

Felix Turner
SimpleViewer Support Team.

Re: two differnt galleries two differnet html pages, 1 website

The basic code you posted looks fine, but there maybe a problem somewhere else. Simplest way is to have each gallery in it's own folder and link to it. Please post the URL of the gallery that is having the issue.

Mike Richards
SimpleViewer Support Team.

Re: two differnt galleries two differnet html pages, 1 website

the website is www.jbpix.com  On the home page, is my first gallery that I created.  On the bottom if you click on "gallery" then on the wedding photo it links to the page where I am trying to post my second gallery.   I am using Web Easy 8 to create my web page.  While  editing the page where I am posting my second gallery i can drag and drop either the "simpleviewer.swf" or the "weddings.html" file.  If I drop the .swf it links to the gallery on the home page.  If  I drop the .html it post my gallery but I can not change the size and all of the photos do not load.  here is my .html:
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
    <head>
        <title>Weddings Gallery</title>
        <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
        <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
        <script type="text/javascript">
            var flashvars = {};
            flashvars.galleryURL = "weddings.xml";
            var params = {};           
            params.allowfullscreen = true;
            params.allowscriptaccess = "always";
            params.bgcolor = "222222";
            swfobject.embedSWF("simpleviewer.swf", "flashContent", "100%", "100%", "9.0.124", false, flashvars, params);
        </script>
        <style type="text/css" media="screen">   
            html, body    { height:100%; }
            body {           
                margin:0;
                padding:0;
                overflow:auto;
                background-color: #222;
                color:#666;
                font-family:sans-serif;
                font-size:20px;       
            }
            a {   
                color:#ff0000;   
            }
        </style>
       
    </head><body><div id="flashContent">SimpleViewer requires JavaScript and the Flash Player. <a href="http://get.adobe.com/flashplayer/">Get Flash</a></div></body>
</html>



and here is my .xml file:  ( i cut some of the pictures out so minimize the length of this post.)
<?xml version="1.0" encoding="UTF-8"?>

<simpleviewergallery title="Wedding Gallery"
    flickrTitleFontColor="#FFFF00"
    titleFontName="Times"
    titleFontSize="20"
    titlePosition="LEFT"
    titleBackOpacity="0.5"
    titleBackColor="000000"
    showDownloadButton="false"
    showNavButtons="true"
    showAutoPlayButton="true"
    showAudioButton="true"
    buttonBarScale="1"
    buttonBarBackColor="000000"
    buttonBarColor="33CCFF"
    buttonBarHoverColor="00CC33"
    titleFontColor="33CCFF"
    titleDropShadow="true"
    frameColor="FFFFFF"
    imageFrameStyle="ROUNDED"
    imageCornerRadius="20"
    imageTransitionType="FLASH"
    imageBackOpacity="0.5"
    showOverlay="HOVER"
    showImageNav="HOVER"
    imageNavStyle="CIRCLE"
    imageNavScale="1.5"
    thumbWidth="50"
    thumbHeight="50"
    thumbPadding="4"
    thumbFrameHoverColor="33CCFF"
    thumbRows="6"
    thumbNavColor="33CCFF"
    thumbNavHoverColor="00CC33"
    thumbNavStyle="TRIANGLE"
    showBackButton="false"
    backButtonFontSize="24"
    backButtonFontColor="00FF99"
    backButtonBackColor="000099"
    backButtonURL="http://www.simpleviewer.net"
    captionPosition="OVERLAY_BOTTOM"
    captionFontSize="16"
    imageNumberFontSize="14"
    captionBackOpacity="0.5"
    captionDropShadow="false"
    lockBottomStack="true"
    embedColor="000000"
    embedWidth="90%"
    embedHeight="90%"
    captionFontColor="33CCFF"
    thumbFrameStyle="ROUNDED"
    thumbDropShadow="true"
    showThumbVisited="false"
    buttonBarBackOpacity="1"
    backButtonBackOpacity="1"
    imageScaleMode="SCALE_UP"
    floatCaption="false"
    changeImageOnHover="true"
    showOpenButton="false"
    buttonBarPosition="TOP"
    buttonBarHAlign="CENTER"
    showToolTips="false"
    autoPlayOnLoad="true"
    showAutoPlayStatus="true"

>
  <image imageURL="images/wedding/photo.jpg"
    thumbURL="thumbs/wedding/photo.jpg"
    linkURL=""
    linkTarget="">
    <caption/>
  </image>
  <image imageURL="images/wedding/photo (1).jpg"
    thumbURL="thumbs/wedding/photo (1).jpg"
    linkURL=""
    linkTarget="">
    <caption/>
  </image>
</simpleviewergallery>