Topic: Default pictures

Dear Felix,

The other day, I was revising Tiltviewer Pro documentation and advantages in comparation to the DEMO version, licence and more.

Several weeks ago, I created a sample with my own pictures and your DEMO version to test it.

Everything was Ok and I deleted it from my computer.

Upon my opinion, your software is perfect for me and PRO version will be the right version what I will buy.

Today, I got again your DEMO version (1.3.1) and Photoshop CS4 script (1.0) from your web and I got a problem what I would like to ask you.

1. The script creates a right HTML file. It works fine.

2. The script creates a wrong Tiltviewer.swf because it does not use my pictures and it get the pictures from ""

Do you know where is the problem ?

I was looking for this problem in your forum and on the net during hours and hours and I can not read anything about it.

I am using PHP CS4, IE6, your DEMO version (1.3.1) and script (1.0).

Talking about the script, the rest of viewers create a right HTML file and a right SWF file so, I can not understand anything.

I appreciate a lot your comments, please.

Have a good day.


Re: Default pictures

Do you want to load your images from Flickr or not?

Do you have URL I can look at?

Felix Turner
SimpleViewer Support Team.

Re: Default pictures

Thanks for your fast message, Felix.

No, I am not using Flickr. This is the question.

I am using ONLY my sample pictures in my local PC.

Never I used Flick.

The procedure was simple:

1. I downloaded it from your web.

2. I selected several pictures (my pictures).

3. I launched the script in PHP CS4 and it works fine (origin folder, destination folder and parameters).

4. It creates all files.

5. HTML file works but SWF call to "".

6. I never used Flick.

7. The rest of viewers work fine.

Regarding URL, the question is, if I can not able to solve the problem in my local PC I did not upload anything yet because it would not work.

I do not know if I am using the last Script version (1.0) and Demo version (1.3.1). Please confirm.

Knowing SWF file does not work, if you think it is a good idea I upload it to my URL, let me know and I will do asap.

Thanks for your help


Re: Default pictures

It's hard to tell whats going on unless you can post a gallery URL.

Felix Turner
SimpleViewer Support Team.

Re: Default pictures

Dear Felix,

Thanks for your mesage, comments and help.

I uploaded my sample to an URL as you suggested me.

You could get my files at:

When I uploaded it, I could see from URL it works.

So the problem is:

1. I create it.

2. In local PC the HTML works but SWF does not work.

3. The mistake is it tries to go at "" and it does not use my own images.

4. I never used Flickr.

5. If I upload to an URL, it works.

Talking about the rest of viewers, they work fine in local PC in an URL.

Any suggestion ?

Thanks in advance.

Re: Default pictures

Dear Felix,

Could you check the problem what I explained you ?

I placed everything in an URL.

Any comments?

Thanks for your time and help

Re: Default pictures


if you run the SWF on its own it will use the default configuration which is to load images from Flickr. If you embed it in a HTML page and set useFlickr to false it will load the image you specify in the gallery.xml.

Felix Turner
SimpleViewer Support Team.

Re: Default pictures

Thanks for your time and help, Felix