Topic: Very Frustrated, getting embed flash message, not an easy software to

I downlaoded the SV Builder software and the sv pro software onto my mac and this is so convoluted and not easy to use or understand.  I created a fixed layout gallery inthe SV builder.  I upgraded the software to photoshop and created a gallery from there.  Then, when I try to change the gallery I created to reflect the layout I created in SVBuilder, I get a message that says Embedding in Flash requires Simple Viewer Pro...  The FAQ pages are very confusing to me!  someone help!!!!!!

Re: Very Frustrated, getting embed flash message, not an easy software to

svBuilder requires the pro smipleviewer.swf to work and the photoshop plugins use the standard swf by default. So you need to upgrade the plugin and galleries to use the pro swf. You can also upgrade any galleries you have already created by copying the simpleviewer.swf from the pro download into the gallery folder.

Mike Richards
SimpleViewer Support Team.