Topic: problem in IE

im having issues seeing my site in IE8 and 7
http://8532hargis.com/gallery.asp

any ideas?

thanks

Re: problem in IE

Fix your HTML errors and get rid of the embed tag.
Replace this:

    <object width="100%" height="100%">
        <param name="movie" value="Main.swf?galleryURL=gallery.xml"></param>
        <param name="allowFullScreen" value="true"></param>
        <param name="allowscriptaccess" value="always"></param>
        <param name="wmode" value="transparent"></param>
        <embed src="simpleviewer.swf?galleryURL=gallery.xml" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="950px" height="500px" wmode="transparent">
        </embed>
</object>

with this:

<object width="100%" height="100%" data="simpleviewer.swf?galleryURL=gallery.xml">
        <param name="movie" value="simpleviewer.swf?galleryURL=gallery.xml"></param>
        <param name="allowFullScreen" value="true"></param>
        <param name="allowscriptaccess" value="always"></param>
        <param name="wmode" value="transparent"></param>
</object>
Mike Richards
SimpleViewer Support Team.

Re: problem in IE

thanks but that make it worse....
right now is validated, but is not is not showing in FF

and the movie is in there
http://8532hargis.com/simpleviewer.swf

Re: problem in IE

You have a fixed with for your gallery div so change width="100%" height="100%" for the object tag to match.

Mike Richards
SimpleViewer Support Team.

Re: problem in IE

ok i inserted the inline-css  to the div, now it shows in FF
the issue was the height of the div

however still doesn't shows in IE

Re: problem in IE

ok you can close the topic.
i copy the code from another guy here and use conditionals to show different embed options for ie or ff