1

(0 replies, posted in SimpleViewer v1)

Hi, I have Pro-version!

My question: is it possible to have different colors on my highligt images Arrows and Frames??
I want my frames grey and my arrows white
I could change colors on thumbnails, but not highlights images

Best Regards
Nick

2

(1 replies, posted in SimpleViewer-Pro v1)

Hi,

I have my album in a Full Screen Window and wonder how to hide the Right Scrollbar, it seems that this scrollbar are automatic but not activated beacuse i have no scroll area..  :shock:

Regards
Nick67

3

(1 replies, posted in SimpleViewer-Pro v1)

Hi

Have a problem to get my album with no pixel between in top
How can we change this area??
I have integrated the album in an Iframe and have no pixel space into the top frame, but in the airtight album there is a lots of space in over the head images ..

Thanks for comments

Best Regards
Nick67

4

(2 replies, posted in SimpleViewer-Pro v1)

Is it possible to have a specific color on Dog Ear?
I think both thumbborder, thumb-mouseover and Dog Ear have same color!
Is there a way to change this colors ?
Regards
Nick67

5

(0 replies, posted in SimpleViewer-Pro v1)

Hi

When I try to save an swf instead of jpeg the picture flip out..
When I save a jpeg the text in the picture is perfect but when I
save the same file to swf the text har unsharp and strange..
Wonder also if its possible to link a href in swf, when I publish my swf movie everything works perfect, but when I run the album href dont works,
Is it possible to link a href in a swf and input this to the album?

Regards
Nick67

Hi

Is it possible to have a text description over the thumbnails?

Regards
Nick67

Hi again,
I solved this problem, it was pretty simple!!

Standard code:
<div id="flashcontent" align="left">
Simple Viewer Gallery requires Macromedia Flash.
<a href="http://www.macromedia.com/go/getflashplayer/">
Get Macromedia Flash.</a> If you have Flash installed,
<a href="index.html?detectflash=false">click to view gallery</a>.</div>
<div align="left">
<script type="text/javascript">
var fo = new SWFObject("viewer.swf", "viewer", "100%", "100%", "7", "FFFFFF");   
fo.addVariable("preloaderColor", "0xFFFFFF");
fo.addVariable("xmlDataPath", "gallery.xml");   
fo.write("flashcontent");   
</script>

Modified code:
<div id="flashcontent" align="center">
Simple Viewer Gallery requires Macromedia Flash.
<a href="http://www.macromedia.com/go/getflashplayer/">
Get Macromedia Flash.</a> If you have Flash installed,
<a href="index.html?detectflash=false">click to view gallery</a>.</div>
<div align="center">
<script type="text/javascript">
var fo = new SWFObject("viewer.swf", "viewer", "510", "292", "7", "FFFFFF");   
fo.addVariable("preloaderColor", "0xFFFFFF");
fo.addVariable("xmlDataPath", "gallery.xml");   
fo.write("flashcontent");   
</script>

Hi

Have read and tested the most solutions on this problem without success.
I want to delete the space above images on top margin in the gallery.
The images seems always to be centered in my frameset,
But I want this images to shown on top
Any solutions?

Best Regards
Nick67

Hi

is it possible to link from a table of contents to a specific picture in the gallery?

Regards
Nick67

Have tested simpleviewer in 8 different PC and 3 Mac and it seems to work fine in every computers, tested in IE6.0+ and works also fine in Safari and Firefox..
So it must be something wrong with my browser or temp files, it could also depend on a crashed flash player, I will fix it in future..
- So continue download Simpleviewer V1.8, it works good!!

Regards
Nick67

Hi Felix and thanks for your reply!
Wich Browsers does the script support or not support?
I have IE6.5 and the caption links are not activated, nothing happends when you try to click a link, but under the link (about 8px) there are a place you can click when moving mouse over the area.
As you can see the links are working for me in v1.7 so there must be something wrong with the simpleviewer action script
I don´t think it depends on disabled popup windows beacuse the target are "_blank" and I think that will not count as a popup.

Best Regard
Nick67

Caption links works good in v1.7
But in v1.8 it dont works
Can you fix this Felix, beacuse people will be crazy

Regards
Nick67

Hi,

Have a problem with caption link in Internet Explorer.
The link are not working in the browser, nothing happens when I
try to click on the caption link
Is this a bug in Internet Explorer, I have also delete the cache so
this is not the problems

Regards
Nick67