1

(11 replies, posted in TiltViewer-Pro)

Is it possible to have a transparent background like its possible in simpleviewer.

I would like that very much too. Especially because if you have a large screen and maximize you're browser window - the flash-background isn't pretty anymore.

The background looks like a low compressed JPG on my 1920x1200 screen
http://eyepulse.com/arkiv/remotefiles/questionsasked/notprettytiltviwerbg.gif

2

(4 replies, posted in TiltViewer-Pro)

This makes sense when you are browsing through a large number of images.

I hope it will be an option in the configuration. (To be able to choose between the "reload" button and the "next/previous" buttons.)

I like the simplicity in TiltViewer Pro!


A transparent version would be nice though. So I have the possibility to set the background in HTML

This is what I see on the kuler.adobe.com site:
http://eyepulse.com/arkiv/remotefiles/questionsasked/tiltviewerKuler.png

I believe it could have something to do with Adobe CS3. I also have CS3 installed on those 2 computers where I se the unwanted debugger popup.

As marcbkk also mention, I don’t either recall installing a debug version of the Flash player.

Yes it's on the TiltViewer demo too.

It also happens when I view the airtightinteractive Tilt Viewer demo page. I have tried to deactivate all browser plug-ins, and reset my browser IE7 to the default setup, but it didn’t help.

It's the same error as marcbkk pasted on this page.

5

(4 replies, posted in TiltViewer-Pro)

I aggree. “TiltViewer” doesn't make sense to first time viewers. “Loading” or “Loading images” would make sense.

SWF Decompiler

I surely believe that the developer has protected his software better, than it can be decompiled with a tool like SWF Decompiling software from Sothink.

I hope he will take a look at this annoying bug, which several of us seams to have.

This is the only issue that really urks me about the program and I am waiting to get this solved before I put my gallery online with it as I believe it could trouble a lot of viewers who are not so computer savvy.

That’s exactly my worries too. Just as if I expected a visitor to download Firefox, only because my site didn’t work in Internet Explorer.

If only we had access to the .fla file  ;)

Perhaps I should mention that as I am Danish, my keyboard setup is Danish, etc…

It also happens when I view the airtightinteractive Tilt Viewer demo page. I have tried to deactivate all browser plug-ins, and reset my browser IE7 to the default setup, but it didn’t help.

When viewing My TiltViewer site with Flickr configuration, a debugger window pops up "Where is the debugger or host application running?".

If I choose cancel, it goes away. But I dont find that verry userfriendly..

The error doesn’t appear on all computers, but happens both in IE7 an FF2 (WinXp)

I bought the TiltViewer Thusday Dec. 6. 2007

/Ronni