1

(1 replies, posted in TiltViewer-Pro)

================
PROBLEM SOLVED
================

My problem was corrupted files on the server.. I replaced the files from archive, rewrote the configuration settings and it worked instantly.

2

(1 replies, posted in TiltViewer-Pro)

Hi,

I've been a happy user of TiltViewer-Pro since Jan, 2008
But now I've hit an wall that I cannot seem to be able to bypass

I simply cannot display my flickr photos, instead it shows flickr's new uploads  :(  :cry:

I followed the instruction, but still I cannot make it work, I even created another newer flickr account just to see if it would work, but I couldn't

Please HELP!!

Here's the section of my index file:

                                                
        //FLICKR GALLERY OPTIONS
        // To use images from Flickr, uncomment this block
        fo.addVariable("useFlickr', "true");
        fo.addVariable("user_id", "37093664@N06");
        fo.addVariable("tags", "");
        fo.addVariable("tag_mode", "any");
        fo.addVariable("showTakenByText", "true");        
        
        // XML GALLERY OPTIONS
        // To use local images defined in an XML document, use this block        
        //fo.addVariable("useFlickr", "false");
        //fo.addVariable("xmlURL", "gallery.xml");
        //fo.addVariable("maxJPGSize","700");
        
        //GENERAL OPTIONS        
        fo.addVariable("useReloadButton", "false");
        fo.addVariable("columns", "5");
        fo.addVariable("rows", "5");
        fo.addVariable("showFlipButton", "true");
        fo.addVariable("showLinkButton", "true");
        //fo.addVariable("linkLabel", "Copyright © 2008 Waleed Alzuhair");
        //fo.addVariable("frameColor", "0xff0000");
        //fo.addVariable("backColor", "0xDDDDDD");
        //fo.addVariable("bkgndInnerColor", "0xFF00FF");
        //fo.addVariable("bkgndOuterColor", "0x0000FF");                
        fo.addVariable("langGoFull", "Go Fullscreen");
        fo.addVariable("langExitFull", "Exit Fullscreen");
        fo.addVariable("langAbout", "About");
        
        //PRO OPTIONS
        //fo.addVariable("bkgndTransparent", "true");
        //fo.addVariable("showFullscreenOption", "false");
        //fo.addVariable("frameWidth", "40");
        //fo.addVariable("zoomedInDistance", "1400");
        //fo.addVariable("zoomedOutDistance", "7500");
        //fo.addVariable("fontName", "Times");
        //fo.addVariable("titleFontSize", "90");
        //fo.addVariable("descriptionFontSize", "32");
        //fo.addVariable("linkFontSize", "41");
        //fo.addVariable("linkTarget", "_self");
        //fo.addVariable("navButtonColor", "0xFF00FF");
        //fo.addVariable("flipButtonColor", "0x0000FF");
        //fo.addVariable("textColor", "0xFFFFFF");
        //fo.addVariable("linkTextColor", "0x000000");
        //fo.addVariable("linkBkgndColor", "0xFFFFFF");
                
        // END TILTVIEWER CONFIGURATION OPTIONS
        
        fo.addParam("allowFullScreen","false");
        fo.write("flashcontent");            

Here's my site: waleedsgallery biz [slash] enter

Sorry for the long post, but I'm desperate for help
Thanks in advance for your kind help

3

(4 replies, posted in TiltViewer-Pro)

===============
Problem Solved
===============


TiltViewerPro does not like the colon ":" character within the description. Once it was deleted from my description lines, the loading was smooth for all images.

Thanks  :)

4

(4 replies, posted in TiltViewer-Pro)

One more question:

3) Are there maximum lengths for the title and description in the XML file?

Thanks,
Waleed

5

(4 replies, posted in TiltViewer-Pro)

Hi,

I purchased TiltViewerPro a few days ago, and I'm done setting it up. Everything is ok, however, when I transfered my test environment to be my main website, it stopped loading the images into the thumbnail place holders.

I tried all possible troubleshooting iterations, but still I couldn't figure it out. Only two things remaining to be asked:
1) Are there any reserved words, that I cannot use as directory names?
2) I have 111 images in the "imgs" folder, are those too many images for it to load?

Thanks,
Waleed