Sorry, I've also got

<style type="text/css">    
    /* hide from ie on mac */
    html &#123;
        height&#58; 100%;
        overflow&#58; hidden;
    &#125;
    
    #flashcontent &#123;
        height&#58; 100%;
    &#125;
    /* end hide */

    body &#123;
        height&#58; 100%;
        margin&#58; 0;
        padding&#58; 0;
        background-color&#58; #181818;
        color&#58;#ffffff;
    &#125;
</style>

in the head section.

So here's what I've got now:

<td colspan="8" rowspan="10" bgcolor="#FFFFFF" id="copycell">
            <div id="flashcontent">SimpleViewer requires Macromedia Flash. 
            <a href="http&#58;//www.macromedia.com/go/getflashplayer/">Get Macromedia Flash.</a> 
            If you have Flash installed, <a href="index.html?detectflash=false">click to view gallery</a></div>    
            <script type="text/javascript">
                var fo = new FlashObject&#40;"gallery/viewer.swf", "viewer", "100%", "100%", "6", "#181818"&#41;;        
                fo.addParam&#40;"scale", "noscale"&#41;;
                fo.write&#40;"flashcontent"&#41;;    
            </script>        </td>

In the <head> section I've got:

<script type="text/javascript" src="gallery/flashobject.js"></script>

I think I'm missing something; its still not working.  Is it because I have the simpleview files in a subfolder called 'gallery'? 

I apologize for my dumbness.  Help?

I read through that, but I started just today with the newest version.  All of the contents of the files are as they should be, according to the FAQ.

Is there something special I have to do to embed the simple viewer in an HTML page?  The following works just fine:

http://flatironscreeningroom.com/gallery/viewer.swf

But the page it is embedded in does not:

http://flatironscreeningroom.com/gallery.html

Here is the part of the code where it is embedded:

<td colspan="8" rowspan="10" bgcolor="#FFFFFF" id="copycell">
          <object classid="clsid&#58;D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http&#58;//download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="640" height="480">
          <param name="movie" value="gallery/viewer.swf" />
          <param name="quality" value="high" />
          <embed src="gallery/viewer.swf" quality="high" pluginspage="http&#58;//www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="640" height="480"></embed>
         </object>
        </td>