1

(1 replies, posted in svManager)

Hey there!

So I haven't upgraded my SV manager or simple viewer in like, at least 2-3 years. I am on SV Manager version 1.1, and I don't really know what version of Simple Viewer it's using to make the galleries, though I have an example of one of the galleries  here.

I attempted on my own to update one of the galleries using the directions on the site, but I think it might be too far back because when I uploaded the changed file everything was all screwed up --gallery wouldn't show, colors were wrong, it was bad.

So yeah, can anyone help me figure out what I need to change to update to the newest versions? I already downloaded everything, I'm just not sure what to do.

2

(1 replies, posted in svManager)

So I'm attempting to embed my SvM gallery into my page. Viewing it with SV Manager has everything set perfectly (white background, black text, pinkish borders). When I put it into the page, however, even though all the other colors are correct, the background is set to black for some reason. I'm totally not the best with CSS/Php, so I know there's something stupid I'm not seeing, so any and all help would greatly be appreciated ^^

Here's my test gallery: savagesparrow com/portfolio/storyboards/7nation/7nation htm

Thanks everyone!!

3

(5 replies, posted in svManager)

Is there a way to get rid of the link underlines that SVM adds to your commentary when you let it link to a larger image? I do have the "no underlines" thing in the basic CSS of the page, but they still show up in the Simple Viewer anyway.

Thanks a lot!

--sparrow