1

(2 replies, posted in TiltViewer-Pro)

Anyone? I've had this problem for the past few days, this is my "current" index.html code.


        fo.addVariable('user_id', '34101234@N05');
        fo.addVariable('tags', 'showcase');
        fo.addVariable('tag_mode', 'all');        
        fo.addVariable('columns', '4');
        fo.addVariable('rows', '4');
        //fo.addVariable('linkLabel', 'This is the Link text');
        //fo.addVariable('showLinkButton', 'true');
        //fo.addVariable('showTakenByText', 'true');
        //fo.addVariable('zoomedInDistance', '1400');
        //fo.addVariable('zoomedOutDistance', '7500');
        //fo.addVariable('fontName', 'Times');
        //fo.addVariable('titleFontSize', '50');
        //fo.addVariable('descriptionFontSize', '20');
        //fo.addVariable('linkFontSize', '40');    
        //fo.addVariable('textColor', '0xff0000');
        //fo.addVariable('linkTextColor', '0x00ff00');
        //fo.addVariable('linkBkgndColor', '0x0000ff');        
        fo.addVariable('frameColor', '0x999999');
        //fo.addVariable('backColor', '0x00ff00');
        fo.addVariable('bkgndInnerColor', '0xFFFFFF');
        fo.addVariable('bkgndOuterColor', '0xFFFFFF');        
        //
        // END TILTVIEWER-PRO CONFIGURATION OPTIONS
        
        fo.addParam("allowFullScreen","true");
        fo.write("flashcontent");            
        
    </script>    

as you can see, I want it transparent but I can't get it to work, when i preview that code, it works fine, but when I preview the page with the SWF in it, it doesn't work. Please help!

2

(2 replies, posted in TiltViewer-Pro)

Hi,

I have been trying to get this to work for the past few days now, but still it won't work. Basically, when I edit the HTML page and then preview it, it works no problem, it's my images & the settings I want, but when I preview it in my "portfolio.html" it's the default photos and settings... this is also the same case when it's uploaded to the web. See here: www spiderdesignsuk co uk (domain will be changing soon)

It seems to me that the SWF and the index.html(settings for the SWF) don't seem to "see" each other.. if that makes sense.. anyone able to help me out?


   
        //fo.addVariable('useFlickr','true');
        fo.addVariable('columns', '4');
        fo.addVariable('rows', '4');
        //fo.addVariable('linkLabel', 'This is the Link text');
        //fo.addVariable('showLinkButton', 'true');
        //fo.addVariable('zoomedInDistance', '1400');
        //fo.addVariable('zoomedOutDistance', '7500');
        //fo.addVariable('fontName', 'Arial');
        //fo.addVariable('titleFontSize', '90');
        //fo.addVariable('descriptionFontSize', '32');
        //fo.addVariable('linkFontSize', '41');   
        //fo.addVariable('textColor', '0xFF0000');
        //fo.addVariable('linkTextColor', '0x00FF00');
        //fo.addVariable('linkBkgndColor', '0x0000FF');       
        //fo.addVariable('frameColor', '0xFF0000');
        //fo.addVariable('backColor', 'transparent');
        //fo.addVariable('bkgndInnerColor', 'transparent);
        //fo.addVariable('bkgndOuterColor', 'transparent');       
        //
        // FLICKR GALLERY OPTIONS
        fo.addVariable('user_id', '34101234@N05');
        fo.addVariable('tags', 'showcase');
        //fo.addVariable('tag_mode', 'all');       
        //fo.addVariable('showTakenByText', 'true');
        //
        // XML GALLERY OPTIONS
        //fo.addVariable('xmlURL', 'gallery.xml');       
        //fo.addVariable('maxJPGSize', '640');
        // END TILTVIEWER-PRO CONFIGURATION OPTIONS

Cheers,
Matt

3

(3 replies, posted in TiltViewer)

I sorted it out in the end, I don't know what I did but it works.

The problem I have now is I'd like to have arrows at the side of the tiles to be able to flick through the pages, I've seen it on one tilt website but I can't figure out how to do it, any idea? :)

4

(3 replies, posted in TiltViewer)

Hi,

Basically I've managed to set up tiltviewer perfectly on my computer, no problems. The only problem is that it's not my photos it's displaying, it seems to be someone else's. The userID is perfectly correct and is my userID but it still doesn't work.

What can I do? my username on flickr is stickypop incase you need to know.

Thanks
Matt