1

(2 replies, posted in SimpleViewer-Pro v1)

Thanks, that worked.

2

(2 replies, posted in SimpleViewer-Pro v1)

I'm wanting to use SimpleViewer with a CMS systems that generates images and thumbs with the thumbs having a prefix of tn_.  Is it possible to modify SimpleViewer to read the thumbs with a prefix.  Is so, how.

Note, both images and thumbs are in the same directory

thanks

amrithk,

Don't know if you are still around.  If you are still willing I would like to see your php code for getting images from a sql database and calling simpleviewer.

Or if anyone else has this working and is willing to share their code, I for one would be thankful.

charlie-imac

4

(7 replies, posted in SimpleViewer-Pro v1)

Anyone?

5

(7 replies, posted in SimpleViewer-Pro v1)

Hopefully I can post a url and code so I can get some help.  As I stated before this works in Safari and FF on the Mac and FF on the PC.  What does not work is IE7.  IE7 is ignoring the xmlDataPath.  I've tried using SWF2.0 with the same results.  I'm wanting to display multiple galleries.  The gallery name is coming from another xml file.

Here is a link:

http://208.106.214.149/eryxtest/index.html

6

(7 replies, posted in SimpleViewer-Pro v1)

Same as Post 2

7

(7 replies, posted in SimpleViewer-Pro v1)

Same as Post 2

8

(7 replies, posted in SimpleViewer-Pro v1)

Same as post 2

9

(7 replies, posted in SimpleViewer-Pro v1)

Trying to get to the point where I can post my code and get help after such a long time.

10

(7 replies, posted in SimpleViewer-Pro v1)

I'm working on a website using Spry and Flash. I have this page (select portfolio) that works in Safari, FF on the Mac and FF on the PC but not IE7. It was coded using swfobject to load the Flash.

*****Unable to post link**********

I changed the code to Dreamweaver's Flash loading script. How do I pass a parameter that is being set - xmlDataPath1 = '{@name}'; to the script. I have this hardcoded at the moment.

Please, any help would be appreciated.

I'm trying to finish off a project and need some help.  I am loading simpleviewer from another fla.  Each of the other fla are ok.  Simple viewer is the wrong size.  All of the movies should be 989 x 589.  The stage size for simpleviewer is 989 x 589.  Here is a link

http://marciadaledullum.com/marciadaledullum.swf

Second request, how do I center the caption under the image? 

BTW, a great program.

arlie