Hi Steven, Once again I'm updating the site and my new Gallery Introverre has been created Perhaps in a backwards way .. the link is not highlighted or underlined. http://jmbglass.com/simplevwr/JMB2012jo … index.html

Is there a Fix that I'm missing It's been so long since I have worked with them that it's once again a foreign matter.

Is there a way to get the settings (frame width, caption location etc) in to the Index code for the Horizontal template (I have been looking for a while and my eyes are crossing ... :)
this is the Horizontal index:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <title>Vela</title>
    <link rel="stylesheet" type="text/css" media="screen" href="../css/sv.horizontal.template.css" />
    <script type="text/javascript" src="../js/jquery-1.4.4.min.js"></script>
    <script type="text/javascript" src="../svcore/js/simpleviewer.js"></script>
    <script type="text/javascript">
    function doLayout() {
        var winHeight, winWidth, headerWidth;
        winHeight = window.innerHeight ? window.innerHeight : $(window).height();
        winWidth = window.innerWidth ? window.innerWidth : $(window).width();
        headerWidth = $('#header').outerWidth();
        $('#flashContent').height(parseInt(winHeight)).width(parseInt(winWidth) - parseInt(headerWidth));
    }

    $(document).ready(function () {
        doLayout();
        $(window).bind('resize', doLayout);
        SV.simpleviewer.load('sv-container', '100%', '100%', '222222',true);
    });
    </script>
</head>
<body>

    <div id="header">
        <a href = "../gallery1/index.html">Vela</a><br />
        <a href = "../gallery2/index.html">Basket</a><br />
        <a href = "../gallery3/index.html">Textile</a><br />
        <a href = "../gallery4/index.html">Rapport Optique</a><br />
        <a href = "../gallery5/index.html">Fused</a><br />
        <a href = "../gallery6/index.html">Collaboration</a><br />
        <a href = "../gallery7/index.html">Special projects</a><br />   
    </div>

    <div id="flashContent">
        <div id="sv-container"></div>
    </div>

</body>
</html>

This is the index with settings created on the Simple viewer pro (missing the horizontal bar of course)

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
<html>
<head>
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <title>SimpleViewer Gallery</title>
</head>

<body>

    <!--START SIMPLEVIEWER EMBED -->
    <script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
    <script type="text/javascript">
    simpleviewer.ready(function () {
        simpleviewer.load('sv-container', '100%', '100%', '222222', true);
    });
    </script>
    <div id="sv-container"></div>
    <!--END SIMPLEVIEWER EMBED -->

</body>
</html>

Any thoughts?

3

(1 replies, posted in SimpleViewer-Pro v2)

I'm trying to create a gallery of images which I'm getting direct from my photographer in both tiff and jpeg formats. I'm opening the image in photoshop and reducing the size and saving for web (for faster loading)
no matter what I have tried, the image shows up in the thumbnail as a broken graphic.
they open in other apps ok?
Do I need to get new images from the photographer?
Marta

Hi Steven, how do I get the gallery titles to stack up on each other the first one works then they run side by side?
       

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <title>leppla</title>
    <link rel="stylesheet" type="text/css" media="screen" href="../css/sv.horizontal.template.css" />
    <script type="text/javascript" src="../js/jquery-1.4.4.min.js"></script>
    <script type="text/javascript" src="../svcore/js/simpleviewer.js"></script>
    <script type="text/javascript">
    function doLayout() {
        var winHeight, winWidth, headerWidth;
        winHeight = window.innerHeight ? window.innerHeight : $(window).height();
        winWidth = window.innerWidth ? window.innerWidth : $(window).width();
        headerWidth = $('#header').outerWidth();
        $('#flashContent').height(parseInt(winHeight)).width(parseInt(winWidth) - parseInt(headerWidth));
    }

    $(document).ready(function () {
        doLayout();
        $(window).bind('resize', doLayout);
        SV.simpleviewer.load('sv-container', '100%', '100%', '222222',true);
    });
    </script>
</head>
<body>

    <div id="header">
        <a href = "../gallery1/index.html">Leppla</a><br />
        <a href = "../gallery2/index.html">Solin</a>   
        <a href = "../gallery3/index.html">jmb</a>
                <a href = "../gallery4/index.html">Solin</a>   
        <a href = "../gallery5/index.html">jmb</a>
                <a href = "../gallery6/index.html">Solin</a>   
        <a href = "../gallery7/index.html">jmb</a>
                <a href = "../gallery8/index.html">Solin</a>   
        <a href = "../gallery9/index.html">jmb</a>
    </div>

    <div id="flashContent">
        <div id="sv-container"></div>
    </div>

</body>
</html>

Thank You it works beautifully!
I never would have gotten there on my own with out the specifics I was way off track.
;)

would it be to much trouble to site specifically what changes need to be made I'm a complete novice if you haven't guessed already.

I noticed in the sample that gallery 1 and 2 don't have svcore files showing so i removed them thinking that that was my problem... guess not  :lol: please try the link again

I ended up bringing my laptop to a friend who writes code and he figured out the pathing problem
there was no need to try sharing the folder just upload and path properly SO easy!

http://web.me.com/jmbglass/VTGlass/JMBVT/index.html

I hope that others having these problems can learn from my struggles  :D
Steven Sorry about all the trouble I caused you

the gallery works but the formatting is not there?
http://web.me.com/jmbglass/horizontal-t … /vela.html

the other files are in the folder for the Horizontal template but are not being recognized

I have created uploaded and figured out the code-ing for my galleries I'd love to know how to get them on to a page like this

http://www.simpleviewer.net/simpleviewe … /gallery1/

I'm a real novice with web design and I'm using iweb build my pages (I know can be a real hinderance)
is there a Simple viewer program that will help with this?

http://web.me.com/jmbglass/iWeb/Beads’11/beads00.html
http://web.me.com/jmbglass/iWeb/JMBStud … tudio.html
:)

I have been using simple viewer with file exporter for years now and have a process that works.
I am trying to use the simple viewer pro for many wonderful reasons non flash being one of them.
I'm treating the files in the same manner but the pages don't load,  I have tried loading flash exporter as suggested, but it times out when I try to log in...
I'd like to simply link to the file that I have shared and have it open.
What is it that simple viewer combined with file exporter is doing differently to the code to make it work so nice?

I tried publishing to from the simple viewer pro directly to the folder in Mobile Me,  and then sharing the file
I'm not sure why this process works with the file exporter and not the simple viewer pro?
I have also tried directly embedding the HTML link in the page... but its a mac type page not real HTML editing
sorry to be such a pain in the A$$..

http://web.me.com/jmbglass/Web/Sites/iW … ments.html

Sorry this one should work
http://web.me.com/jmbglass/iWeb/jmb%20s … test3/jmb/

the web site that these will be used for is www.jmbglass.com

Thanks again for helping mr on this one..
Marta

I'm not sure changing how I'm uploading will fix the problem?

This link works made with the original simple viewer process...
http://web.me.com/jmbglass/iWeb/jmbtest/jmbsimpletest/

This is the link I'm hoping to get working with the simple viewer pro gallery..
http://web.me.com/jmbglass/iWeb/jmb simple test3/

perhaps I'm just missing something in my code?
would you mind taking a look before I go through all of that other mess?

I have been a Fan of Simple Viewer for a few years now and purchased the New Simple viewer Pro software (with non flash Capabilities) YAY!!!

any way... I used to create the Galleries in iphoto and use FA exporter to create the simple viewer gallery, then I'd upload the files to Mobile ME and share them. Then the link would then be used on our web site.
I'm enjoying using the new simple viewer interface and it gives me the files in a similar way. Which I then upload to mobile me... unfortunately I have not been able to get them load properly.  I even tried the Html and pasted in in a html box provided by iweb.. with no success.
any suggestions?

I'm using a mac with I web 3.0 and I have successfully gotten practice html snippets to work I have created my Simple Viewer  it was easy! and looks great  but I must be messing up the html I have been cutting and pasting it from the browser that opens when I click in the html file as seen below what am I doing wrong?  what or where should I be looking to get right address?

file:///Users/Josh/Sites/JMB%20Glass%2009/sculptural%20work/index.html

:rolleyes: