Not sure if this is a non-Pro part of the forum, but with SimpleViewer-Pro

in the file "Options.as"...set:

captionUnderThumbs:Boolean = false

check as well the "captionPadding" setting

greetzz