thanks a lot,
I set .sv-caption width to 0% and editet assets.png and spinner.gif in svcore/img

I've set buttonBarPosition="STAGE_TOP"
and now I have the same look.
does that mean what I'm looking for is not possible?
:(

Would it be possible to set everything in grey to transparent, so that the caption bar and the cursor circles are invisible?
and the cursor, squares of thumbsgrid and image numbers are light grey?
I tried several parameters.
which parameters would that be?
Thanks in advance,
parisian

Mike Richards wrote:

If you are using the latest version of SimpleViewer, 2.1.2, change the following line of the embed code as follows
From:

SV.simpleviewer.load('sv-container', '100%', '100%', '222222', true);

To:

SV.simpleviewer.load('sv-container', '100%', '100%', '222222', false);

Okay, this is CLOSE to where I would like to get.
The thumbnail grid is nice, but when I click on an image it opens with a (what I consider) huge "view thumbnails" button in the upper right corner.
How can I reduce it's size?

And the image starts with caption bar and different navigation symbols as when I created the gallery.

How to get back the (0.75-size) cursor on hoover, a smaller "view thumbnails" button, and no other effects?
as in http://www.annadavolio.com/test/     -> cover

thumbnail grid at http://www.annadavolio.com/test/     -> editorial
Regards,
parisian

Mike Richards wrote:

If you are using the latest version of SimpleViewer, 2.1.2, change the following line of the embed code as follows
From:

SV.simpleviewer.load('sv-container', '100%', '100%', '222222', true);

To:

SV.simpleviewer.load('sv-container', '100%', '100%', '222222', false);

Okay, this is CLOSE to where I would like to get.
The overview is nice, but when I click on an image it opens with a (what I consider) huge lightbox button in the upper right corner.
How can I reduce it's size?

And the image starts with caption bar on hoover and different navigation symbols as defined before, when I created the gallery.

How to get back the (0.75-size) cursor on hoover, the smaller lightbox logo, and no other effect?

see the actual state at http://www.annadavolio.com/test/     -> editorial
Regards,
parisian

nope
:cry:

In the folder you downloaded and unzipped in the simpleviewer_pro/web/viewer.swf should not have a link.

that link is on the website preview as well as on the published website,
I copy the viewer.swf from the folder "web" from the downloaded and unzipped pro container into the correct folder(Program FilesAdobeAdobe Photoshop Lightroom [version]sharedwebengines simpleviewer.lrwebengine), impossible to go wrong.
And the link remains on the published website.
If then I replace the viewer.swf inside the folder to be uploaded to the webserver, the link is gone, but it's a workaround, which would be acceptable in freeware, not in paid software.

And, again, me and I guess lots of others would love instruction manuals with screenshots for flash.
1. copy the pictures you want to publish on your website in a folder named "pictures" on your desktop.
2. open Adobe flash
.
.
.
???? open the folder "pictures" on your desktop / import pictures ????
.
.
.
.
.
125. save and publish folder ???
??? you can edit the "simpleviewer.fla" in the folder to be published
??? you can edit the "options.as" in this folder

something like this......I would do it, if I knew how
:rolleyes:

okay, got it. but this is not a solution, it's a workaround, not satisfying.....

I even redownloaded the pro version, took the "fresh" viewer.swf and it doesn't change. Still got that freeware link.
I start getting a bit annoyed, you should REALLY set up a step-by-step manual for using flash and besides, I read the faq. I want to get rid of that link! I paid for it.

Hi,
I just upgraded my Lightroom to version 2.3 and I got now this link button in the lower right corner back!
I recopied the swf file, same procedure as last time (which worked fine), but that thing stays (so, this time not fine).
Help, please!

Hi,
as I handle all my websites  through Lightroom2, I would love to find the "Pro version website options" (as defined in ActionScript options) inside the lightroom menu.....

+ email link?!

Hi there,
I've spend hours and hours on this -
please take a look at w w w.published . fr
I created that website with SimpleViewer in Lightroom, bought the Pro Version, got rid of the link.
unsolved: forum/viewtopic.php?t=8376
Is there any step-by-step manual WHICH file to open with flash CS4 (I guess the simpleviewer.fla in the unzipped folder downloaded.
Then I look at a grey rectangle......
Can't I import my website into flash CS4 and then change options from there? and how?
trying to change the following:
enableLooping = true
thumbnailPadding = 10 (maybe 7)
enablePlayButton = true
playAtStart = true
displayTime = 3

and how do I get the navigation arrow(s) smaller / thinner?
Thanks for help!
parisian

Hi,
I'm a neebie.....
I layouted a page with sv, upgraded to sv pro, and got rid of that link in the lower right corner after copying that 1 file into the apropriate file, no problem.
I printed out the sv pro action scripts options as I want to change to "enableLooping", "enablePlayButton", "displayTime" and maybe others.
I got the options.as file changed  (from the unzipped downloadfolder) and wanted to copy this onbe into Lightroom? No folder in this name!
I thought I'll have more buttons compared to the "free" version in Lightroom to take care of all the settings, but now it seems I have to learn flash, isn't it?
Please help!
thanks in advance,
parisian