I am using SimpleViewer Pro v2.3.1. Is it possible to add image corners to photos using CSS?

The desired effect is this, which I was able to do with CSS:
http://www.oleknyc.com/images/gallery/test/test.html

That works, but is there a way to change the Open Image Button graphic to the Download Button graphic?

I went ahead and purchased Slideshow Pro Version 2 and successfully got the captions to display under the main image without thumbnails. However, I now have a question regarding showDownloadButton="true" - is it possible to set the default linkURL="images/tall.jpg" for showDownloadButton to linkURL="images/highres.pdf" so that it opens a pdf instead of a jpg? I have tried unsuccessfully, please let me know if there's a way to display the download button and have it link to a pdf instead of a jpg. Here's my code:


<?xml version="1.0" encoding="UTF-8"?>

<simpleviewergallery

    maxImageWidth="782"
    maxImageHeight="509"
    imageQuality="80"
    thumbWidth="75"
    thumbHeight="75"
    thumbQuality="90"
    useFlickr="false"
    resizeOnImport="true"
    cropToFit="false"
    thumbFrameStyle="NONE"
    galleryWidth="782"
    galleryHeight="509"
    backgroundColor="FFFFFF"
    backgroundTransparent="false"
    useFlash="true"
    textColor="6E6D63"
    frameWidth="0"
    thumbPosition="NONE"
    showOpenButton="false"
    showFullscreenButton="false"
    stageBorder="0"
    stageHPadding="0"
    stageVPadding="0"
    enableMouseWheel="false"
    dropShadowStrength="0"
    imageFrameStyle="NONE"
    imageCornerRadius="10"
    imageScaleMode="SCALE_UP"
    imageNavStyle="SQUARE"
    showThumbLoadBar="false"
    thumbFrameWidth="0"
    thumbLoadBarHeight="0"
    thumbHoverFrameWidth="0"
    thumbClickShift="0"
    thumbCornerRadius="0"
    thumbNavStyle="NONE"
    showDownloadButton="true"
    showNavButtons="true"
    showAutoPlayButton="false"
    showToolTips="false"
    buttonBarPosition="BOTTOM"
    buttonBarHAlign="CENTER"
    buttonBarVAlign="CENTER"
    buttonBarPadding="0"
    titlePosition="NONE"
    captionPosition="BOTTOM"
    captionTextAlignment="CENTER"
    captionFontColor="6E6D63"
    autoPlayOnLoad="true"
    showAutoPlayStatus="false"
    backgroundScale="NONE"
    useFixedLayout="false"
    mobileShowThumbs="false"
    mobileShowPageCount="false"
    galleryStyle="MODERN"
    frameColor="FFFFFF"
    showBigPlayButton="false"
    showThumbVisited="false"
    thumbDropShadow="false"
    doThumbPopOut="false"
    floatButtonBar="false"
    floatTitle="false"
    floatCaption="false"
    enableCaptionLinks="true"
    captionHeight="18"
    captionWidth="300"
    captionFontName="Arial"
    imageNumberFontSize="14"
    captionPadding="0"
    captionFontSize="14"
    showImageNumber="false"
    captionBackColor="FFFFFF"
    autoPlayThumbs="false"
    loopAudio="false"
    flickrShowTitle="false"
    flickrShowDescription="false"

>
  <image imageURL="images/tall.jpg"
    thumbURL="thumbs/tall.jpg"
    linkURL="images/highres.pdf"
    linkTarget="_blank">
    <caption><![CDATA[]]></caption>
  </image>
  <image imageURL="images/wide.jpg"
    thumbURL="thumbs/wide.jpg"
    linkURL="images/highres.pdf"
    linkTarget="_blank">   
    <caption><![CDATA[]]></caption>
  </image>
</simpleviewergallery>

Thanks, is there a way in version 1 to get the caption directly under the main image?

How do I know which version I have? I bought simpleviewer pro around a couple years ago. If it is version 1, how do I make the change in the flash file actionscript?

Tried adding captionUnderThumbs="false" but this did not work. Regardless, the caption needs to be to the left of the image. I just want to remove the thumbnail and keep the captions. These are the current xml file settings, and link to the screenshot: http://dl.dropbox.com/u/2074249/screen.jpg

<?xml version="1.0" encoding="UTF-8"?>
<simpleviewergallery maxImageWidth="782" maxImageHeight="509" textColor="000000" floatCaption="true" captionUnderThumbs="false" captionTextAlignment="left" captionPosition="bottom" showImageNav="always" thumbNavPosition="bottom" thumbHAlign="left" thumbVAlign="top" thumbPosition="none" thumbWidth="0px" thumbHeight="0px" thumbFrameColor="ffffff" frameColor="ffffff" frameWidth="0" stagePadding="0" navPadding="0" thumbnailColumns="2" thumbnailRows="1" navPosition="left" vAlign="left" hAlign="bottom" title="" enableRightClickOpen="true" backgroundImagePath="" imagePath="" thumbPath="">
        <image>
    <filename>Image_001.jpg</filename>
    <caption><![CDATA[
<font face="Arial" size="14" color="#6e6d63">
<A href="highres.pdf"
target="_blank"><u>DOWNLOAD PDF</u></A></font>
]]></caption>
</image>
</simpleviewergallery>

I want to display image captions but I do not want to display any thumbnails. I can't seem to get it to work! Someone please help.

8

(5 replies, posted in AutoViewer-Pro)

Yeah, adding a hyperlink to the caption won't do the trick as it only hyperlinks what's in the caption and I need the entire image to be clickable. This is really disappointing that this basic feature is not included in the pro version. I've seen so many posts on this forum going back a couple years, and I can't believe this feature has not been added despite the obvious demand for it. I regret buying this product!

9

(5 replies, posted in AutoViewer-Pro)

Would each image need to be a unique button? I'm not clear what you mean by add an xml link value. I'm not a programmer, i'm a designer so this seems so complicated.. I can't believe there's not an easier way of just making it clickable. Do you know of any other simpler way of achieving this without having to go into the source.  Would creating a transparent gif in the xml file and wrapping the link around that work?

10

(5 replies, posted in AutoViewer-Pro)

I need to be able to click anywhere on the current image to link to another page.  Is the only way to do this by editing the source?  If so, can someone explain what exactly needs to be done in the source so this can be done? Seems so basic, but I have been unable to do it thus far... Help!

11

(4 replies, posted in SimpleViewer v1)

I have simpleviewer Pro and have tried everything in order to change pagingArrowsColor (ie: adding the "pagingArrowsColor" to the xml file), but they do not change. Please help!!