Used your solution, and still don't see the gallery. what is going on here? why is this so difficult? btw, i'm using Dreamweaver CS3. ugh!

Thanks, but I already checked out that FAQ and it didn't help. I've given up on utilizing the Flickr feature since it too much of a nightmare to deal with. I've moved on to creating my gallery manually, which I previously had done with v1.9. Alas, running into more issues. I now get "Gallery XML not found", however, the xml file is there. Starting to question why am I wasting hours of my life on this. Why is this not working?!!? Did I mention that since I am no longer building the gallery through Flickr, it is still trying to connect to Flickr and I'm still getting the original flash error.

http://www.foortography.com/architecture.html

I've upgraded to SimpleViewer Pro 2.1.3, created a Flickr gallery and ran into the "Previewing a Flickr gallery locally does not work." I've clicked the "Check here for the solution", and it doesn't work. In fact, I don't even get the described text in the "solution". I'm running Adobe Flash Player X.

I've also embeded the code into my site and that isn't working either. Help!

-My Simpleviewer pro download only included svBuilder.air and not svBuilder-Pro.air

-The gallery.xml file is called gallery.xml

-I was able to use my Flickr Id number for my User Id. My photos are public.

1) I'm attempting to upgrade my galleries from v1.9 to v2.0.3. I've followed the instructions online and it did not work. I've opened svBuilder (doesn't say Pro, even though I purchased the Pro version), selected my gallery folder and I get an error:

"Invaild Gallery Folder
Gallery XML file not found in the selected Gallery Folder. Check the selected gallery folder path is correct."

The gallery XML file is there. Why won't this work? Do I need to upgrade to the newest version?

2) Since the above didn't work for me, I then attempted to create a gallery using Flickr. I entered my Flickr User Name and that didn't work. I entered my Flickr User Id and that didn't work. Can I get a solution please?!?!

I got rid of # by renaming my images and that worked. Thanks, I appreciate it!

Thank you monkeyboy, that helped a lot.

So I have everything in place now, but I'm back to the original issue;

Gallery 1 - 9 images (only the first image is visible - thumbnail & main image)

Gallery 2 - 18 images (all are visible)

Can I see the images in the gallery1 folder, but they are not loading for whatever reason.

Both gallery xml files are in the root folder which also contains gallery1  html & gallery2  html. I looked at the code for the example for multiple galleries again and I noticed that I don't have this section of code;

<script type="text/javascript">
    
        var fo = new SWFObject&#40;"viewer.swf", "viewer", "100%", "100%", "8", "#181818"&#41;;
        
        // SIMPLEVIEWER CONFIGURATION OPTIONS
        // To use an option, uncomment it by removing the "//" at the start of the line
        // For a description of config options, go to&#58; 
        // www airtightinteractive com/simpleviewer/options html
        
        //fo.addVariable&#40;"xmlDataPath", "gallery &#91;dot&#93; xml"&#41;;
        //fo.addVariable&#40;"firstImageIndex", "5"&#41;;    
        //fo.addVariable&#40;"langOpenImage", "Open Image in New Window"&#41;;
        //fo.addVariable&#40;"langAbout", "About"&#41;;    
        //fo.addVariable&#40;"preloaderColor", "0xFFFFFF"&#41;;
        
        fo.write&#40;"flashcontent"&#41;;    
    </script>

Is this the code that I'm missing? Also, how will this code not overwrite the gallery2 [dot] xml? Is there a way to differentiate them? For example, could I just rename the xml files to gallery1 [dot] xml & gallery2 [dot] xml?

Thanks for providing your code, but just like the "view these examples", this does not help. In fact, it confuses me more. I really appreciate the help, but please try to answer my previous questions.

FAQ 16: How do I create multiple galleries?

To create multiple SimpleViewer galleries, make a copy of the whole SimpleViewer gallery folder for each gallery.

By "whole SimpleViewer gallery folder" are you referring to the folder initially downloaded when purchased or to the 2 separate folders that I created when I made both galleries?

Again, what does "whole" exactly mean here? Is it the folder initially downloaded when purchased, inside my applications folder? Or is it each individual gallery folder? I have copied and placed these folders into the proper place in DW and of course, they both have the required elements that you described. Yet, the only thing that appears is the text "SimpleViewer requires JavaScript and Flash. Get Flash Here."

Here is the link to galleries.

www foortography com/gallery1.html

Please take a look and tell me what I need to do.

Thanks for posting more clearer text on how you will break Simple Viewer if you use the Dreamweaver flash embed method.

Yet, that did not answer my questions or help me in figuring out what I need to do.

16: How do I create multiple galleries?

To create multiple SimpleViewer galleries, make a copy of the whole SimpleViewer gallery folder for each gallery.

By "whole SimpleViewer gallery folder" are you referring to the folder initially downloaded when purchased or to the 2 separate folders that I created when I made both galleries?

Also, I don't want or need a menu page to navigate both galleries, as stated in FAQ #16. I already have a menu bar set up to accomplish this. I would like to embed one gallery into one page and the second gallery into a separate page in DW CS3. Can you provide detailed instructions on how to do this? The "view this example" page just doesn't cut it.

Also,

"Note for Dreamweaver Users:

SimpleViewer uses SWFObject to embed the SWF. SWFObject is an industry standard way to embed flash content that handles Flash player detection and upgrade prompts. Using the default Flash embed method in Dreamweaver will not work, since the config options that are set in the Javascript will be ignored."

Well, if this doesn't work in DW, then how about adding a link or additional information that shows the proper way to accomplish this.

Currently, I am unable to upload them online since I can't figure out how to embed each gallery into its separate page in Dreamweaver CS3. I've attempted to follow the instructions, but they are vague and don't offer much help. Also, I searched the FAQ and online forum, but that doesn't help either. I've see references to a FAQ 16, but i can't find that either.

I've made 2 galleries with SV-Pro & one has missing images.

Gallery 1 - 9 images (only the first image is visible - thumbnail & main image)

Gallery 2 - 18 images (all are visible)

When I view Gallery 1, by clicking on index.html, Safari tells me there are 16 errors: 8 images & 8 thumbs are missing. However, the 8 images & 8 thumbs are in their respective folders and when I view the viewer.swf in Flash CS3, all of the images & thumbs are there.

Also, I've made both galleries the same way and both have the same customizations and code.