Thanks for the reply.  I called them yesterday and it was server issues they had to make some changes.  Everything working, this is a great way to work with these galleries, saves allot of time.

New to using Simple Viewer.

I uploaded the SvManager, pre this I uploaded the test and everything passed.

1st issue:  I try to change my password it looks successful but when I try and login with my new password it doesn't work.  But the default one does.  Any suggestions?

2nd issue:  When I try and start a new gallery it goes right back to login page.

this is the error I have at the top of the screen:

Error:    1. Warning: session_start() [function.session-start]: open(/var/php_sessions/sess_fbbdfdba0a9b315b0dfbbd08613bcfda, O_RDWR) failed: No such file or directory (2) (auth.php, line 34)
   2. Notice: Installation password is still in use – please reset your password


Just Ran the Test again and I pass up to this point the session test:
arning: session_start() [function.session-start]: open(/var/php_sessions/sess_fbbdfdba0a9b315b0dfbbd08613bcfda, O_RDWR) failed: No such file or directory (2) in /hermes/bosweb/web253/b2536/sl.socalbullies/public_html/svmtest/sessionstart.php  on line 88

Session Test 2

The test program will now check if your server has stored the session data correctly.

Attempting to re-start the session…

Warning: session_start() [function.session-start]: open(/var/php_sessions/sess_fbbdfdba0a9b315b0dfbbd08613bcfda, O_RDWR) failed: No such file or directory (2) in /hermes/bosweb/web253/b2536/sl.socalbullies/public_html/svmtest/sessionread.php on line 90

Checking for stored test data…

thanks,,,,,,,,

I am using Filezilla...........

All the Autoviewer new index html files worked except for the Actionshots on the photo's page.

www blueriverbullies com/photos/actionshots/autoviewer/index.html

thanks for all your help

Thanks so much, really appreciate it.....i loaded the simpleviewer index.html and it worked perfectly....thanks

ok I will reload that for that location....and test it thanks.

This is one of the location below I have about 20 autoviewer photogallery of the dogs. 

/www blueriverbullies com/Males/moby/images/autoviewer/index.html

I downloaded the file you provided and replaced the old index html file.

If you check it I get a blank page
www blueriverbullies com/Males/heff/images/autoviewer/index.html

I am lost......not sure what I am doing wrong.

Not sure what I am doing wrong I checked the uploaded folders and made sure swfobject.js is in the autoviewer folder where all the other files are located.

The website is blueriverbullies com

An example when you click on www blueriverbullies com/heff.html and select photos the page pops up with the following error:
AutoViewer requires JavaScript and the Flash Player. Get Flash here.