1

(8 replies, posted in svManager)

No error messages, just nothing happens. But its really strange that on my other computer is working fine.  And everything else works fine on the main computer, just not uploading.

Thanks

2

(8 replies, posted in svManager)

I've been uploading away just fine.  Suddenly, I can't upload. Restarted my computer. Still can't upload. I can do everything else...change sort order of images, change colors etc. But can't upload.

When i go to my other computer, it's no problem, i can upload fine.

Any ideas? This is the computer i need to be able to work from.

Thanks
Laura

is there a way to get the slideshow to loop? Autoplay is working fine but it stops ant the end and I'd rather it loop and keep cycling through the photos.

Thanks
Laura

Hi
I'm trying to republish the source flash file to turn on autostart (I've changed it in options.as) but I get this error:

Error creating Flash movie file.
Be sure the destination file is not locked or on a locked drive. Also check that the file name is not too long.

Any ideas how to solve this?

Thanks
Laura

5

(1 replies, posted in svManager)

I see only X where the images should be in svmanager. I did change some settings to be able to install the gallery on the index page. But does this mean that now the svmanager is rendered not usable?

The post is here about settings which were changed.
http://www.simpleviewer.net/forum/viewt … 229#p21229

It would sure be nice to still be able to use the svmanager though. I need to adjust padding, background color and want to move some images around.  Do i have to do this manually in the gallery.xml file?

Also, i want to make there be less padding at the top, i'd like to move it up closer to the top but haven't been able to.

Finally, is there an option to make the slideshow repeat? I've got autoplay on, but wondering if it can loop?

Thanks
Laura

Hi,
In this page
http://bit.ly/1BJ5O2
i would like to have there be less padding at the top. In svManager I reduced it to 0 for stage padding. I don't see it changing though. Do I need to republish the swf from the flash file to implement the change? Is this the right setting? I only want it to move up but not have the name get smushed up into the main image.

Ideas?
Thanks so much in advance
Laura

7

(7 replies, posted in SimpleViewer-Pro v1)

it worked, thanks so much!

8

(7 replies, posted in SimpleViewer-Pro v1)

and if i republish the flash, it won't loose all my settings/image paths etc.?

9

(7 replies, posted in SimpleViewer-Pro v1)

And, sorry to complicate this posting, but as I look I'm not sure i changed the action script in the right place at all.  Can you help me with a basic overview of how this works.

Here's what I have:
on my server, i have a domain, www.mysite.com
then i have /simpleviewr_pro/
and /svmanager/

in simpleviewer_pro/source/com/airtightinteractive/viewers/simpleviewers/
is the file options.as
I changed this one to make autoplay true
but now it occurs to me this makes no sense. is this the right place to have changed it? Can't be. What if i have another gallery, which i do, on the same domain that I dont want to autostart?

then in svmanager I have all the files that came with it plus two galleries i created, called
/property
/nevadacity

I see that both of these files have a viewer.swf file which I assume is what was created when I used the svmanager to create the galleries, and this is what you mean for me to republish. By republish do you mean to update in svmanager or to do it from within Flash? And do each of these galleries have their own options.as file to change autoplay etc.? If it's just that one file in the simpleviewer_pro folder, then does that govern all galleries?

Thanks for your help...sorry for the long post with multiple questions. I realize I'm not quite grasping the structure here.

Laura

10

(7 replies, posted in SimpleViewer-Pro v1)

Actually i have a basic question about that process if you don't mind.

In svManager, when I create and when I update a gallery, the files are created only on my server. So if i want to do something like republish or change the options.as file, i have to download those files from my server first, right? In other words, i just want to confirm that the files are created only on the server, not on my local machine, yes?

Thanks

11

(7 replies, posted in SimpleViewer-Pro v1)

Thanks for the quick response! I appreciate it!

I just bought it last week so I assume it's the latest version...can you remind me where to be sure?

However, I don't think I republished the SWF. I just changed the options.as file. Can you tell me the steps to republish please?

Thanks so much

12

(7 replies, posted in SimpleViewer-Pro v1)

I want to turn on autoplay. In the options.as file I have:
//Autoplay
    static var enablePlayButton:Boolean = false; //Whether to show play button for autoplay mode.
    static var playAtStart:Boolean = true; //Whether to automatically start playing.
    static var displayTime:Number = 5; //Number of seconds each image will display in autoplay mode.   

but autoplay is not happening. Do I have something wrong?

However I still have two problems. If i need to post each as new post let me know.  Although I am so far behind deadline now I'd really like to resolve these two today:

1.  I want to turn on autoplay. In the options.as file I have:
//Autoplay
    static var enablePlayButton:Boolean = false; //Whether to show play button for autoplay mode.
    static var playAtStart:Boolean = true; //Whether to automatically start playing.
    static var displayTime:Number = 5; //Number of seconds each image will display in autoplay mode.   

but autoplay is not happening. Do I have something wrong?

2. It was letting me upload files, now it's not. I changed permissions, then it worked but then other sites on my server stopped working so the host company put it back for me. Can you tell me what the permissions need to be so I can pass that along to them? At this point from svmanager, it doesn't let me write/update anything on the server.

Thanks again!
Laura

Got it! Just had to change the image and thumb path in gallery.xml and works fine now.

Thanks for all your help!

Really, if those simple instructions you gave me + what I just did were in the user manual, it would save people days of headaches who are in my shoes, and I have to imagine wanting the gallery on your index page is pretty common?  The changes you suggested were simple.

Thank you!

Jack-
It's oh so close but the images don't appear...look, just x where the images should be, so what is that about, a path problem? How to fix please? So far, what you suggested was easy. Just missing the images now! :-)

Thanks
Laura

Hi Jack,
Thanks so much for detailing the steps, I really appreciate it.  I have a tricky wrinkle to the question.  What if on another page in the root directory other than the index page, I want to have a different gallery.  So, on the index page is gallery1 and on anotherpage I want gallery2.  Do those steps still apply? Is it possible to do that?

Thanks :-)
Laura

To clarify, I'm asking which files hold these paths I need to change? I don't think it's a matter of moving the gallery index file to the web root, because I want to use the index.html page I'm using now as my home page.  But I do see what you mean that the paths to the flash file and in turn to the other files have to point to the right place (which was my original rambling question, how to fix the paths). Thank you for distilling down my long question to that relevant issue...that's exactly it.

Where and how do you change the paths so that the slideshow can be embedded in my existing index.html page? 

Thanks so much for your time.
Laura

Hi Jack,

Thanks for your detailed reply. I appreciate it very much.

On the first point, the weird thing is, i can see the /svmanager/property/ folder on the server, but it does not appear in my local folder structure which seems really strange. If it's not there, how would it be on the server of course. But really, it does not appear which is bizarre.

On the second point, yes you are right, the design calls for the slideshow to be on the home page. This must come up all the time then for Simpleviewer.  It seems to me that the sales materials say it's easy to embed it in an html page, but it doesn't sound easy at all if you have to redirect to make it work for the home page.

Can you tell me which files I need to change to not redirect, rather to do it the hard way and have it be embedded in the index page? I'm not a fan of the redirect. And it seems really a bummer that "can embed in an html page" is this complicated to do when you need it on the home page, which seems like a pretty normal need.

Would you be so kind as to tell me specifically which files I need to change to achieve what you described:
"This is because Flash paths are relative to the html file that calls the swf, so if you move the html file then you need to fix all the paths – that's the path to swfobject, the path to the gallery.xml file, the path to the images and the path to the thumbnails."

Thank you so very much.
Laura

Hi,
I'm new to SimpleViewer Pro. I created a gallery in SVmanager, looks great when I view in SVManager. I embedded into my index.html page as per the instructions.

I have a fundamental question about organizing files/folders paths.

I've got:
www.mysite.com
and in that root folder on my server I have
/svmanager/
and
/simpleviewer_pro/
--for these two I uploaded the entire folders which i unzipped.

In SVManager, i customized the path to be /svmanager/property/
But when I look in my local folder, there is no /svamanager/property folder. Does SVManager create it when I click update?

I should be able to see the test viewer.swf at this point since I have not republished with my file yet.  But, when I look at my page, I can't see it.  Here is a bittly link to the page (I don't want it to turn up in search engines).
http://bit.ly/DXn46

So i'm thinking I have the folders/path set up wrong...but I'm not sure how to make it right.

When i create the gallery in svManager, for the path /svamanger/property why aren't I seeing those files in my local file structure? What creates the viewer.swf file to upload?

I can view the gallery fine here:
http://bit.ly/1kKAeo

But I want to embed it here
http://bit.ly/DXn46

Thank you in advance for your help...I'm behind on a deadline and need to get this figured out ASAP.
Thanks!
Laura