1

(2 replies, posted in SimpleViewer-Pro v2)

Thank you so much! You solved it.

2

(2 replies, posted in SimpleViewer-Pro v2)

Hi,

I've implemented a SV-Pro 2 slideshow with multiple galleries. Visit:
http://www.taylor-graphics.net/landing_page.html

Two galleries have art so far, the Web Design and Brochures galleries.

What I want to do is link each of the 10 web design larger slides to their own respective websites on the internet.

Do I add a link within the caption tags on the gallery.xml page like so?
<caption>Animal Ark Custom Website   Client: Animal Ark Pets, Orem, UT    <a href="http:animalarkpetsutah.com">Visit website</a></caption>

However, I'm using an <iframe> to target each gallery. So, when I include the above <a href> tag within the caption tags, and then click on the linked text, the external website comes up within the <iframe>, instead of going to a "_blank" separate page, which is what I would like to have happen.

Plus, I notice that that the <a href> tag shoves the linked text onto another line in the caption area. I don't like that.

Here's my gallery.xml code for the first Web Design art sample:
<image imageURL="images/animal_ark.jpg"
    thumbURL="thumbs/animal_ark.jpg"
    linkURL="images/animal_ark.jpg"
    linkTarget="_blank">
    <caption>Animal Ark Custom Website   Client: Animal Ark Pets, Orem, UT</caption>
</image>

Can you help me?

Thanks!

Thank you, Steven. The iFrame seems to be working. I'm in the process of configuring the multiple gallery slideshow now.

- John

I purchased SV Builder Pro 2.1.1 about a year ago.

I'm a little rusty.

I'm trying to create a 4 gallery slideshow on my main homepage:
http://www.taylor-graphics.net/landing_page.html

I want to create a similar multiple gallery slideshow as you've done:
http://www.simpleviewer.net/simpleviewe … index.html

But, when you click on each of my category button links (Graphic Design, Web Design, Caricatures or Photography) you'll see that when you do they take you to separate index pages.

I've created 4 separate galleries for all the files, including 4 separate index.html file associated with its own category. I believe my pathing files are correct. Maybe not?

My 4 galleries contain only 1 image each, as I'm testing it out for right now. But, each image is numbered in sequence (1, 2 ,3, 4).

I'm uncertain what to do next.

Here's my html - I'm sure there's something wrong. (The 4 button links are javascript rollovers.)

<div id="slideshow">
<div id="slideshowmenu" align="center">
<a href="images/new_tg_site/graphic_design_gallery/index.html" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('Image9','','images/new_tg_site/gd_button_over.jpg',1)"><img src="images/new_tg_site/gd_button.jpg" name="Image9" width="130" height="20" border="0" id="Image9" /></a>

<a href="images/new_tg_site/web_design_gallery/index.html" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('Image10','','images/new_tg_site/wd_button_over.jpg',1)"><img src="images/new_tg_site/wd_button.jpg" name="Image10" width="130" height="20" border="0" id="Image10" style="padding: 0px 0px 0px 5px;" /></a>

<a href="images/new_tg_site/caricatures_gallery/index.html" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('Image11','','images/new_tg_site/caricature_button_over.jpg',1)"><img src="images/new_tg_site/caricature_button.jpg" name="Image11" width="130" height="20" border="0" id="Image11" style="padding: 0px 0px 0px 5px;" /></a>

<a href="images/new_tg_site/photography_gallery/index.html" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('Image12','','images/new_tg_site/photography_button_over.jpg',1)"><img src="images/new_tg_site/photography_button.jpg" name="Image12" width="130" height="20" border="0" id="Image12" style="padding: 0px 0px 0px 5px;" /></a></div>

<!--START SIMPLEVIEWER EMBED -->
    <script type="text/javascript" src="images/new_tg_site/graphic_design_gallery/svcore/js/simpleviewer.js"></script>
    <script type="text/javascript">
    jQuery(document).ready(function () {
        SV.simpleviewer.load('sv-container', '100%', '100%', '222222', true );
    });
    </script>
    <div id="sv-container"></div>
    <!--END SIMPLEVIEWER EMBED -->
</div>

Thanks for your help and troubleshooting!

5

(1 replies, posted in SimpleViewer-Pro v2)

I'm trying to simply save my file/gallery from the Gallery drop down menu in SV-Pro. It's not happening. What to do?