Hi all,

i experienced the same prob.
The solution (for mine, at least) is the security settings
if you right-click on the flash (when you viewed it on your browser), click ADVANCE.. on Privacy Tab.
I will redirect u to http://www.macromedia.com/support/docum … ger04.html (or something similar)
in there, u need to add the FOLDER (where the flash file is located) under GLOBAL SECURITY SETTINGS to ALWAYS ALLOW.
Then it should be fine from there.