Hi Mike,

So am I still doing what I did with the first gallery in Web Creator 'insert flash object' and then edit the HTML?

Do I change anything in the code that's in the link you mentioned?

<script type="text/javascript" src="swfobject.js"></script>
<div id="flashcontent">SimpleViewer requires JavaScript and the Flash Player.
<a href="http://www.macromedia.com/go/getflashplayer/">Get Flash.</a></div>
<script type="text/javascript">
var fo = new SWFObject("viewer.swf", "viewer", "800", "600", "8", "#181818");
fo.write("flashcontent");   
</script>

I'm not a pro with this coding stuff... I'm really just into using the WYSIWYG. If you could tell me exactly what to do that would be great.

Do you know what the reason is for it picking up different images when the path look correct?

Thanks so much again

Hi

I am currently using LR2 to create my simpleviewer (not sure what version) galleries. I have embedded one into my website (www.davelphotography.com.au/leon.html).

I am using Web Creator 4 Pro for all the designing etc. I embedded by copying the contents of the SV folder named (leon) into the web folder that the html is in and then 'inserting a SWF/Flash object' on a WYSIWYG section of Web Creator.

I now want to embed another gallery on a different html page. I have put the contents of this SV folder named (louis) into a sub folder where the html is because I know the files from both SV folders have the same names.

I do the usual thing in Web Creator, add the SWF file from the correct folder (all the paths in the html code relate correctly) but it shows the images from the first gallery I mentioned earlier that I created! (www.davelphotography.com.au/louis.html)

I'd really appreciate some help. I've searched everywhere and can't seem to find anyone with the same problem.

Thanks so much