1

(8 replies, posted in SimpleViewer v2)

Haha thanks! Yea I had issues with the XML file not being right so I guessed you had something similar.
I see the gallery works, awesome!
If you go onto your flickr account, you can change the names of the files and add descriptions

2

(8 replies, posted in SimpleViewer v2)

you need to take off the // (this makes the text invisible to a browser)

it says so right in the code:
                // SIMPLEVIEWER CONFIGURATION OPTIONS
        // To use an option, uncomment it by removing the "//" at the start of the line
        // For a description of config options, go to:
        // http://www.airtightinteractive.com/simp … tions.html

also, I think you are using an outdated version of simpleviewer.. my html page is this:


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
    <head>
        <title>SimpleViewer Gallery</title>
        <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
        <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
        <script type="text/javascript">
            var flashvars = {};
            flashvars.galleryURL = "gallery.xml";
            var params = {};            
            params.allowfullscreen = true;
            params.allowscriptaccess = "always";
            params.bgcolor = "222222";
            swfobject.embedSWF("simpleviewer.swf", "flashContent", "100%", "100%", "9.0.124", false, flashvars, params);
        </script>
        
        <style type="text/css" media="screen">    
            html, body    { height:100%; }
            body {            
                margin:0;
                padding:0;
                overflow:auto;
                background-color: #222;
                color:#666;
                font-family:sans-serif;
                font-size:20px;        
            }
            a {    
                color:#ff0000;    
            }
        </style>

        
    </head><body><div id="flashContent">SimpleViewer requires JavaScript and the Flash Player. <a href="http://get.adobe.com/flashplayer/">Get Flash</a></div><!-- --><script type="text/javascript" src="http://images.webs.com/static/global/js/webs/usersites/escort.js"></script><script type="text/javascript">if(typeof(urchinTracker)=='function'){_uacct="UA-230305-2";_udn="none";_uff=false;urchinTracker();}</script></body>
</html>

http://293spike.webs.com/2010/index.html


you can download the latest version here (I had to completely redownload everything 5 times before it worked, keep trying)
     http://www.simpleviewer.net/simpleviewer/
here are instructions for the flickr gallary: http://www.simpleviewer.net/simpleviewe … rt/#flickr

3

(8 replies, posted in SimpleViewer v2)

I thought I was using the latest version

well I redownloaded the whole folder again and it worked : )

thanks for the support

4

(8 replies, posted in SimpleViewer v2)

I have redownloaded and reuploaded it a couple times already.. I guess I'll try again

the xml file is here: http://293spike.webs.com/2010/gallery.xml

do I need the image information if I'm using flickr?

5

(8 replies, posted in SimpleViewer v2)

http://293spike.webs.com/2010/index.html

There are only four images in my flickr account but it is loading a lot of boxes but no images.