1

(7 replies, posted in SimpleViewer-Pro v2)

hi,

i only changed the simpleviewer.swf-File because of the new update 2.0.3 (before 2.0.2) and have offline the same problem. After some tests with changing the simpleviewer.swf-Files (old <--> new) the problem is solved.

But i´ve another problem. My color of the Back-Button-Text is now changed in black, but i´ve the option:

titleBackColor="000000"
Every change with another Value have no effekt.


here is my gallery.xml:



<simpleviewergallery stagePadding="40"
    navPadding="40"
    thumbnailColumns="3"
    thumbnailRows="3"
    navPosition="left"
    vAlign="center"
    hAlign="center"
    title="Dorfmeisterschaft 2010"
    enableRightClickOpen="false"
    backgroundImagePath=""
    imagePath=""
    thumbPath=""
    maxImageWidth="1024"
    maxImageHeight="683"
    textColor="0x303030"
    frameColor="0x467aa7"
    frameWidth="10"
    embedColor="FFFFFF"
    captionFontColor="303030"
    titleFontColor="303030"
    stageBorder="5"
    stageHPadding="10"
    stageVPadding="10"
    lockTopStack="true"
    lockBottomStack="true"
    imageFrameStyle="SQUARE"
    imageDropShadow="false"
    imageTransitionType="CROSS_FADE"
    imageTransitionTime="0.9"
    thumbFrameColor="467AA7"
    thumbFrameHoverColor="467AA7"
    thumbRows="3"
    thumbPadding="10"
    thumbLoadBarHeight="10"
    thumbHoverFrameWidth="6"
    changeCaptionOnHover="false"
    changeImageOnHover="false"
    thumbNavStyle="SQUARE"
    thumbNavColor="FFFFFF"
    thumbNavBackColor="467AA7"
    thumbNavHoverColor="FFFFFF"
    buttonBarBackColor="467AA7"
    showDownloadButton="false"
    showNavButtons="true"
    showAutoPlayButton="true"
    floatButtonBar="false"
    titleFontSize="20"
    titleDropShadow="false"
    captionFontSize="12"
    showImageNumber="true"
    imageNumberFontSize="11"
    floatCaption="true"
    enableLooping="true"
    autoPlayThumbs="true"
    backgroundURL=""
    backButtonURL="../index.html"
    showBackButton="true"
    backButtonBackColor="467AA7"
    titleBackColor="000000"
    imageNavBackColor="467AA7"
    imageNavStyle="CLASSIC"
    backButtonFontSize="12"
    showOverlay="HOVER"
    showImageNav="HOVER"


Thanks