1

(3 replies, posted in SimpleViewer v2)

that's confusing.

damn confusing to me....

3

(3 replies, posted in SimpleViewer v2)

Hi

I was wondering if anyone knows how to embed image alt tags to images in an existing
gallery.

I'd like my images to come up on web browser sites such as google images when certain key words
are (like my name) searched. I can add alt tags to images that exist as an embedded image on a web page (through Dreamweaver) however if the images are part of an embedded gallery such as SimpleViewer I can't do it.

Thanks

Frank

4

(7 replies, posted in SimpleViewer v2)

Yes.

When I use  frameColor="#999999" nothing happens. It doesn't change. It stays white.

When I use  frameColor="999999" it changes but the color value is wrong.

5

(7 replies, posted in SimpleViewer v2)

Thank You ! it works but the color values are off.

ex: 999999 should be a shade of gray but it's a shade of green

and 989898 should also be a shade of gray but it comes up a blue.

6

(7 replies, posted in SimpleViewer v2)

I fixed it. Don't ask me how but I did but still have the issue with the scroll arrow...

7

(7 replies, posted in SimpleViewer v2)

also, my gallery and my table are white therefor I can't see the scroll arrows. how do I change the color of the arrow ?

8

(7 replies, posted in SimpleViewer v2)

Can anyone help? I embed my SV gallery in a table and it wont align center. No matter what I do
it will not align. code states <div align="center"> at every point. It all looks correct.

Help! frustrated......

9

(1 replies, posted in SimpleViewer v2)

actually that doesn't make sense to have to do that. All the data is linked to the gallery page through the coding anyway so why shouldn't I see it ?

10

(1 replies, posted in SimpleViewer v2)

Thanks Mike for your previous repsonse on adding images to existing galleries.

Another issue here.

It's a little complicated for me. I'm trying to add captions to some images. Easy enough but I only see the captions
in the index file. However, once I created my html page and embed the gallery into my page I no linger need the index
page. I use dreamweaver and it's in my site tree but if you looked on my server it's not there. I simple don't need it.
My home page is my index page. The page with the gallery is different & I can't name it index. It works fine so who am I to argue. Does this mean I need to embed the gallery into my page again? Did I just answer my own question?

Hi

I have two image that I want to add to a gallery already embedded into my html page.
How can I add the images with out having to create the entire thing again ?

Thanks
FC