Mike Richards wrote:

If you are using the latest version of SimpleViewer, 2.1.2, change the following line of the embed code as follows
From:

SV.simpleviewer.load('sv-container', '100%', '100%', '222222', true);

To:

SV.simpleviewer.load('sv-container', '100%', '100%', '222222', false);

Thanks Mike, but you didn't explain what that will do. I am only using the "Free" Simpleviewer but will upgrade to the Pro version if it can do this.

http://southerngfx.co.uk/category/gallery/2d-character

Hi, I am trying the free SimpleViewer right now for my gallery but I have a question.

I want my page to be covered with thumbnails (not just in a row) then when you click on a thumbnail the image will open up either vertical or horizontal on top of the thumbnails. How can I do this or does anyone know of another software that will do this?

Thanks in advance.

pg

Q1 - In the FAQ it says you can load .jpg, .png and "SWF" files as images. So I have a little .swf animation I want to add to my gallery. It says to: "Just add the SWF filename to the gallery.xml". So I opened the "gallery.xml" file but don't understand what I am supposed to add in there. Please explain!

Q2 - Also when I run the svBuilder application when I select the browse button and try and add the .swf animation to the gallery it just stalls when loading it. The .swf is only 288k so it shouldn't be too big. What am I doing wrong?

"SimpleViewer can load JPG, GIFs, PNGs and SWFs. Any other file types (text, video etc) are not supported.

SWFs are loaded in the same way as JPGs, just add the SWF filename to gallery.xml. Note that you will need to add a thumbnail SWF with the same name as the large SWF in the 'thumbs' folder (create a separate SWF that displays a thumbnail preview). Note that SWFs that use complex ActionScripting may not work as expected when loaded into SimpleViewer."

Steven and Mike. Thank you very much for your great service and patience on this issue. Mike, I removed the "px" and the space is gone now. :)

Kind of an opposite problem now. I use a few <br> breaks to add space below the SimpleViewer movie but when I preview it, it is not adding any space. Do you know what the code is to add a little space below the movie and where would I put this code?


pg

Mike.

Ok, it must be SimpleViewer and not the table because I have created a new page with "1" table. I placed my cursor inside the table, then I opened the source code and pasted the "embed" code and then previewed and uploaded the page, but no matter what settings I give the table there is still a space below the movie. If it was the table then this space would change in size or appear or disappear but it remains the same no matter what I set the table attributes to. :(

SimpleViewer is somehow adding space below itself. It simply can't be the table because I've tried every combination for the table. Setting width and height to 100% and setting width and height to "auto" etc. and still there is that space below the movie.

http://www3.telus.net/~jessum/web/svtest.html

So you haven't come across this ever before in this forum. Surely, I can't be the first person to put SimpleViewer in a table. Could you please look in my code and see what may be causing this.

If you don't think it is SimpleViewer causing this then please try it yourself. Create a table and set it's width and height to "auto" then give it a color, then place your cursor between the and paste the svEmbed code. (see below) then preview it. There will be a lot of space below the sv movie.

<table border="0" cellspacing="2" cellpadding="0" bgcolor="#cccc66">
                <tr>
                    <td align="center" valign="middle">
                        <div id="sv-container">add sv embed code here</div>
                    </td>
                </tr>
            </table>


http://www3.telus.net/~jessum/web/svtest.html

• Table with table and cell height set to "auto" (space still exists)
• Table width ad height to 100%  (space still exists)
• Set Table width to 800 x 600 px (same as movie) (space still exists)
• Set table to "auto" width and "auto height. (space still exists)

Mike Richards wrote:

1. Why the White Space
The problem is there is a lot of white space below the SimpleViewer gallery and I don't know why. If I delete the table then the SimpleViewer gallery shows up but I wanted to contain the Gallery in a table. I have made the table white to show the problematic white space. Any ideas how to get rid of the white space below the Gallery or why it is there?

This is not really a SimpleViewer issue, it is an issue with you HTML/CSS code. You would have a much easier time of it if you do not use tables for layout.

Thanks for the answers. This is unfortunate that SimpleViewer cannot be used in a table without adding a "lot" of space beneath the movie. I know the extra space is not being caused by the "table" itself because I can use other .swf movies in a table, but must be a limitation of how big the Flash container was made in SimpleViewer or some other coding in SimpleViewer. :(

I know this because I am also using "SlideShowPro" and other .SWF files on my website and there is no problem using SlideShowPro in a table. I do plan to use CSS and no tables in the near future, but for now this could be a deal breaker though because I "need" SimpleViewer to "Not" put this space below the movie so I can finish a website for a client.

Please tell me if there is any way to resolve this space issue? Thanks.

pg

Hi, I have uploaded SimpleViewer onto my web page and put the "embed" code into a table.

1. Why the White Space
The problem is there is a lot of white space below the SimpleViewer gallery and I don't know why. If I delete the table then the SimpleViewer gallery shows up but I wanted to contain the Gallery in a table. I have made the table white to show the problematic white space. Any ideas how to get rid of the white space below the Gallery or why it is there?


2. How to Add or Delete Images after Gallery is Created
Once I use "svBuilder" to build a Gallery how can I add or delete images from the gallery? Is it possible or do I have to recreate the whole thing?

3. Image Format (.png or .jpg)
I used 2 .png images and it was 1.2 mb and 840 kb. I noticed .png image are noticeably higher than .jpg images, but they are lossless. What is a good image size to use and should I use .jpg or .png? Thanks

pg

8

(3 replies, posted in SimpleViewer v2)

Thanks Mike, I don't know much about CSS. Is it possible to create a new .SWF file with my logo in it?

I see the only file I can't edit is the SWF file. What coding does it contain that I need.

9

(3 replies, posted in SimpleViewer v2)

Anyone able to help me with this? :)


pg

10

(3 replies, posted in SimpleViewer v2)

Hi, I just downloaded the "Free" version of Simpleviewer and I really like it. Problem is I want to add a "logo" to the page so viewers can get back to the homepage and I want to add some more space between the image and thumbnails. I must be able to do this in the free version by editing either the HTML code or the .XML file. Can someone please explain how to do this?

BTW, I did manage to add my logo to the HTML file, the problem is it pasted above the XML document so the logo was at the top of the page an pushed everything else down below it. That's not what I want. I want the logo to be at the same level as the "view full page" icon. (Please see image)


http://img641.imageshack.us/img641/4459/logomn.jpg