1

(2 replies, posted in svManager)

Thanks for the reply Jack,

SvManager is now picking up the images and thumbs.

Robert.

2

(2 replies, posted in svManager)

Hello there,

I have just purchased Juicebox Pro and use Lightroom / JBBuilder to create my gelleries, before uploading them and importing into SvManager.
I am going through and updating my galleries from Simpleviewer to JuiceBox.

However, I have noticed that the LR plugin creates folders "Pictures" and "Thumbnails" for the images.
SvManager doesnt appear to pick this up and recognise this is where it needs to look for the pictures.

The link to the gallery is created, but the thumnail isnt. The gallery works fine and is listed correctly within SvManager, however editing the gallery is somewhat trickier!

Is there a way to set Svbuilder to look in different folders for the Images & Thumbs (I only use Juice Box, so a global setting would work here,) or, is there a better solution?

Cheers
Robert.

Thanks for the reply Steven,

Dont know why the menu bar escaped me, and handy to know about the options in SvManager.

Robert

Hey,

I did a quick search on the forum and couldn't find if this was possible or not, so maybe it would be better as a feature request.

When I create my galleries within SvBuilder, I would like the caption filled in automatically just using the image name.

Is there some wayI have missed to do this already?


Cheers,
Robert.

As an aside, I use Svmanager for my site, is there a way to achieve this within Svmanager? Again, I have looked but nothing jumped out at me!

5

(2 replies, posted in svManager)

Hey Jack,

The plot thickens a bit! I have tried that method and it doesnt appear to make a difference on the effected galleries. I have had another look and noticed that it does appear to be gallery specific (Ie not necessaraily within SVM)

I have just uploaded my first Simpleviewer V2 gallery and it doesn't suffer from this issue, so I will just slowly change all the older ones to V2 and see if that fixes them.

Cheers for the help though!

Robert.

6

(2 replies, posted in svManager)

Hey,

I have noticed since upgrading to SVM 1.7.2 that the 'Auto Caption Links' option within the galleries isn't making a difference.

I normally have all my galleries with the option 'off' but at the moment all of these galleries are behaving like this option is 'on'

If you would like to have a look the gelleries are located here http://www.hunte.co.nz/gallery/index.php


Cheers,
Robert.

7

(1 replies, posted in svManager)

Hi,

Quick question to see if Svmanager is compatible with the new V2 SImpleviewer galleries yet, and if so, from what version?

Cheers,
Robert.

8

(5 replies, posted in svManager)

You have mail.

Robert

9

(5 replies, posted in svManager)

Hi Jack,

Firstly I have had sucessess exporting from Picasa and uploading and importing the galleries to my website.

I have however noticed that when I am editing the galleries I cant see any of the thumbnails in the "Images" & "Sort" screens. this makes it a bit difficult to use either of these two screens.

Can you have a look into this and see if it is just me? or maybe a little bug??

Cheers, I am really liking Svmanager so far.

Robert.

10

(5 replies, posted in svManager)

Thanks for the reply Jack.

Guess I will have to try it and hope for the best! If it doesnt work, I'll be sure to post back here!

Robert

11

(5 replies, posted in svManager)

Hello,

I am seriously looking at purchasing svManager but wanted to ask a queation first.

I currently use Picasa to manage my library and plan on using the export HTML feature to create the Simpleviewer galleries.
Can I upload these direct to my site and have svManager locate and use them (I am assuming using the 'import' feature)

Or would I have to remake every gallery within svManager?

If it makes a difference too, I am using the latest export tool available from the simpleviewer website.

Cheers for your help.
Robert.