1

(2 replies, posted in SimpleViewer-Pro v2)

D'oh!  Of course!

Nice one, thank you.

2

(2 replies, posted in SimpleViewer-Pro v2)

Hi, I've just upgraded to the latest Simpleviewer Pro.  It's awesome, but I've discovered a glitch.  I cannot view my galleries from my hard drive without getting a pop-up from Adobe Flash Player Security.

"Adobe Flash Player has stopped a potentially unsafe operation. The following local application on your computer or network: D:\Websites\BFTB\toys\003\af\023\svcore\swf\simpleviewer.swf is trying to communicate with this Internet-enabled location: www.bloodforthebaron.com To let this application communicate with the Internet, click Settings. You must restart the application after changing your settings."

I've clicked settings and added my URL to the 'Local Storage Settings by Site...' button with 'allow' selected but it makes no difference, I get the pop-up every time I view a simpleviewer gallery offline and each time I refresh the page.

Please could someone advise?  I did have a good hunt for a solution as I am sure I'm missing something obvious, but I've run out of ideas.  I am running Flash version 11.2.202.235 on Mozilla Firefox.  I've just checked using IE and I have to allow blocked content each time.

Thanks, Jim.

3

(6 replies, posted in SimpleViewer-Pro v2)

Ah!  That cracked it, thanks very much indeed.

4

(6 replies, posted in SimpleViewer-Pro v2)

Also, in IE the shaded bar at the bottom never fades.

5

(6 replies, posted in SimpleViewer-Pro v2)

OK I've installed IE9, with no change.  If I hit the fullscreen button the browser borders are still visible and the background turns white.

Firefox normal view:

http://www.bloodforthebaron.com/pix/simpleviewer/a.jpg

Firefox fullscreen view:

http://www.bloodforthebaron.com/pix/simpleviewer/b.jpg

IE9 normal view:

http://www.bloodforthebaron.com/pix/simpleviewer/c.jpg

IE9 fullscreen view:

http://www.bloodforthebaron.com/pix/simpleviewer/d.jpg

6

(6 replies, posted in SimpleViewer-Pro v2)

IE8 I think.  The background colour is the least of my worries though, does the fullscreen button work in IE9 please?

All of those apparent errors look to be in my navigation buttons, which work fine.

7

(6 replies, posted in SimpleViewer-Pro v2)

Hi, I've just updated my site galleries with the latest simpleviewer.  Here is an example: http://www.bloodforthebaron.com/comics/ … index.html

The fullscreen button works beautifully using Firefox, the browser header is overwritten and the images fill the screen.  But when viewed in Internet Explorer all that happens is the background turns white.

Please could somebody help me fix this?  I admit I never use IE so I may just need to adjust my PC settings.

8

(10 replies, posted in SimpleViewer v2)

Perfect!  Many thanks, Mike.

9

(10 replies, posted in SimpleViewer v2)

That's a shame, but thank you for getting back to me.

In which case, is it possible to keep my transparent background for normal mode and alter the fullscreen background colour to black?  The only way I've found so far is to make them both black.

10

(10 replies, posted in SimpleViewer v2)

Hi, new to the forum so apologies if this is thread-hijacking.  I just googled for this same problem and found this page.

My question, is it possible to make the simpleviewer 2.1.1 background transparent in fullscreen mode, please?