Thank you Steven - that worked like a charm.

I"m an old FrontPage guy learning DW CC and trying to update this site:
http://www.staticfox.com/engagement/engage_main.htm


Code from my upload looks like this - http://st3w.ivc.edu/agrace/cim243-1/rbe … ments.html

<!doctype html>
<html>
<head>
<meta charset="utf-8">
<title>Engagements</title>
<link href="../styles.css" rel="stylesheet" type="text/css">
<script>var __adobewebfontsappname__="dreamweaver"</script><script src="http://use.edgefonts.net/dancing-script:n4:default;cantarell:n4,n7:default.js" type="text/javascript"></script>
</head>

<body>
<div id="container">   
<div id="header">
  <h1 align="center">Static Fox Photography</h1>
</div>
<div id="nav">
  <ul>
    <li></li>
    <li><a href="engagements.html">Engagements</a></li>
    <li><a href="#">Portraits</a></li>
    <li><a href="#">Weddings</a></li>
    <li><a href="#">About</a></li>
    <li><a href="#">Contact</a>
    </li>
  </ul>
<!--START SIMPLEVIEWER EMBED -->
    <script type="text/javascript" src="../svcore/js/simpleviewer.js"></script>
    <script type="text/javascript">
    jQuery(document).ready(function () {
        SV.simpleviewer.load('sv-container', '100%', '100%', 'FFFFFF', true );
    });
    </script>
    <div id="sv-container"></div>
    <!--END SIMPLEVIEWER EMBED -->
</div>

</body>
</html>

What am I doing wrong? Should the embed code be outside my container div?
Thank you for your help!

Will do - thanks so much!

I just added captions to all images in this gallery then cleared my cache and refreshed.
They were very slow to load. Could you please take a look on your computer to see if this happens to you?
My internet connection is good, images are all 94k or less.

http://varsityphotos.net/plunge/plunge_main.htm

Thanks!!
Bob

Steven,
When I try to open the existing saved files, I only see these folders:
images
svcore
thumbs

...and I can't see the gallery or index files. Help I'm stuck.

Thanks - I will give this a shot.

That was too easy - thanks!
And does the doc declaration go in both the header and body on a frames page?

http://varsityphotos.net/ag/ag_main.htm

The ads are in the header and the SV gallery is on the body page but there's dead space above the pics - so a viewer has to scroll. Can this be done in the fixed layout section of the sv interface?
Thanks.

www.varsityphotos.net/sarah/sarah_main.htm

When I go to open the existing files in the svBuilder-Pro interface, I can't see the gallery.xml.

Will do thanks Steven!

I added the last photo in this gallery but it's not visible on the sv pro image page when building the gallery nor in the online gallery here:
www.varsityphotos.net/sarah/sarah_main.htm

I can only see a placeholder for the photo but there's no response when I hit the "X" to delete it. How can I delete it?
Thanks.

Thanks Steven. Here's my problem - I deleted the one icon on my desktop and was going to replace it w/ the pro icon but I can't find one. I went to uninstall / re-install pro but it's not listed under the programs in the control panel - however it is listed in the Program Files under SV Builder Pro - but no way to launch it.
Suggestions?

I downloaded Pro and installed but never uninstalled the std version. Now when I click the icon on my dtop, it launches the std version. When I go to program files under Pro, I don't see a .exe.
Help.
I want to convert this from standard version to pro:

www.varsityphotos.net/santas_helper/dk.htm

www.varsityphotos.net/ag/ag_main.htm

www.varsityphotos.net/danielle/danielle_main.htm

www.varsityphotos.net/brit/brit_main.htm

I want to remove the page #'s in the lower left.
Thanks,
Bob

Thanks Steven I will do that as I'm changing all my web page slideshows over to SV from Picasa:
www.varsityphotos.net

Will this load over the free version? I love this product!!

-Bob

How can I remove the page #'s in the lower left of this page?

www.varsityphotos.net/danielle/danielle_main.htm

Thanks,
Bob

Thanks Steven!

I made a header/frames page to try and fit the SV on a page without scrolling but it doesn't quite fit. When you scroll down, my Google ads roll up under the header as seen here:

http://www.varsityphotos.net/michele/mchele_main.htm

Does anyone have any suggestions?

Thanks,
Bob

19

(2 replies, posted in SimpleViewer v2)

Thanks so much Steven - I'll give it a try.
And Happy New Year 2U!

-Bob

I love your product and have been using it for many years - just upgraded to the latest version. Is there a simple way to size this viewer so my Google ads don't disappear when scrolling?

http://www.varsityphotos.net/santas_helper/dk.htm

Grazie,
Bob