1

(18 replies, posted in SimpleViewer-Pro v2)

Steven Speirs wrote:

Try removing the following lines from your gallery's XML file:

maxImageWidth="750"
maxImageHeight="503"

thanks that helped the main image be tight to the left.  Now how do I add some padding to the right of the thumbnails?

2

(18 replies, posted in SimpleViewer-Pro v2)

Steven Speirs wrote:

Is the gallery to which you are referring this one: http://eastwooddesign.ca/gallery/test/ ?
If not, please post a URL to the gallery in question.

Try setting:
imageFrameStyle="NONE"
thumbPosition="RIGHT"
stageBorder="0"

Creating a new gallery in svBuilder-Pro and changing only these three options should be enough to have the main images flush against the left-hand side of the user's browser window.

yes that is the one.

I already have those settings:
useFlickr="false"
    resizeOnImport="true"
    cropToFit="true"
    title="Colonel"
    indexPageName="index.html"
    thumbPosition="RIGHT"
    galleryStyle="CLASSIC"
    thumbColumns="2"
    thumbRows="4"
    backgroundColor="NONE"
    galleryWidth="960px"
    galleryHeight="503px"
    imageBackColor="NONE"
    showOpenButton="false"
    showFullscreenButton="false"
    textColor="CCCCCC"
    thumbVAlign="RIGHT"
    thumbPadding="10"
    stageBorder="0"
    stageHPadding="0"
    stageVPadding="0"
    thumbNavPadding="10"
    thumbNavBackOpacity="0.5"
    buttonBarPosition="TOP"
    titleFontSize="16"
    titleWidth="180"
    titleHeight="20"
    floatTitle="true"
    thumbNavColor="CCCCCC"
    thumbNavHoverColor="999999"
    frameWidth="0"
    imageFrameStyle="NONE"
    thumbWidth="76"
    thumbHeight="76"
    maxImageWidth="750"
    maxImageHeight="503"
    imageQuality="80"
    thumbQuality="100"
    stageHAlign="CENTER"
    imageHAlign="LEFT"


you may have to update: /gallery/test/gallery.xml

3

(18 replies, posted in SimpleViewer-Pro v2)

I have tried everything and I cannot get rid of a 25pix white padding on the left of my main images.

I have my main images set to align left and instead of being flush left there is a 25 pix padding

4

(18 replies, posted in SimpleViewer-Pro v2)

Steven Speirs wrote:

Not sure how the thumbs got to be 76px.  I had 75 px in the software and they were created by the software.

This sounds like a bug.
Could you please confirm the versions of svBuilder-Pro and Adobe Air that you are using and what platform you are on (Mac or PC)? This may not be relevant but the more information we have, the more likely we are to find the cause.
Also, would you be willing to upload one of your original images (that resulted in a 76px x 76px thumbnail) somewhere for me to try creating a 75px x 75px thumbnail in svBuilder-Pro for myself? Thanks.


simpleviewer_pro_213
Adobe  AIR  2.6
MAC

5

(18 replies, posted in SimpleViewer-Pro v2)

Steven Speirs wrote:

The 'padding' looks like it might be a large white border around the main image, invisible against your gallery's white background.
Try setting imageFrameStyle="NONE" (or frameWidth="0") in your gallery's XML file.

this fixed the border on the top and bottom, but I am still not able to get the full image to stay flush left.

I need to move the main image and all the thumbs over to the left about 30 pix

I am making a little headway on this.  staytuned.

TIA

6

(18 replies, posted in SimpleViewer-Pro v2)

Steven Speirs wrote:

The 'padding' looks like it might be a large white border around the main image, invisible against your gallery's white background.
Try setting imageFrameStyle="NONE" (or frameWidth="0") in your gallery's XML file.


thanks I will give it a shot

7

(18 replies, posted in SimpleViewer-Pro v2)

doesn't seem to explain why I cannot control the padding around the main image and how I can get more padding to the right of the thumbnails.  Seems I have less control now than I did in ver 1.9

I should also not my page has a div that is dynamically centered vertically and horizontally based on browser size.  So I don't think a fixed layout will work for me here

Not sure how the thumbs got to be 76px.  I had 75 px in the software and they were created by the software.

otherwise I will have to request a refund for my recent pro version.

8

(18 replies, posted in SimpleViewer-Pro v2)

http://eastwooddesign.ca/gallery/test/

the vertical images should stretch to the top and bottom of the area defined.  The horiz images should fill the space flush to the left, top and bottom. 

There should bot be all the white space around them.

Thumbs should also not be flush right.

THis is how I have things looking in simpleviewer 1.9.  I need to match this layout as close as possible
http://eastwooddesign.ca/gallery/gallery.png

9

(18 replies, posted in SimpleViewer-Pro v2)

my gallery is 960px wide by 503 high
but when I publish my gallery I am getting padding around my main image. Also why are the thumbnails that are automatically created so fuzzy

useFlickr="false"
    resizeOnImport="true"
    cropToFit="true"
    title="Colonel"
    indexPageName="gallery_mobile.html"
    thumbPosition="RIGHT"
    galleryStyle="CLASSIC"
    thumbColumns="2"
    thumbRows="4"
    backgroundColor="FFFFFF"
    galleryWidth="960px"
    galleryHeight="503px"
    imageBackColor="FFFFFF"
    showOpenButton="false"
    showFullscreenButton="false"
    textColor="CCCCCC"
    thumbVAlign="CENTER"
    thumbPadding="10"
    stageBorder="0"
    stageHPadding="0"
    stageVPadding="0"
    thumbNavPadding="10"
    thumbNavBackOpacity="0.5"
    buttonBarPosition="TOP"
    titleFontSize="16"
    titleWidth="200"
    titleHeight="20"
    floatTitle="true"
    thumbNavColor="CCCCCC"
    thumbNavHoverColor="999999"
    frameWidth="30"

10

(18 replies, posted in SimpleViewer-Pro v2)

I am trying to upgrade an existing v1.9 gallery to a v2.1.3 gallery..

I have square thumbs on my v1 gallery and now they are rectangle.  Is there a setting to crop thumbs to squares like they did in ver1?

Peter

11

(1 replies, posted in SimpleViewer-Pro v1)

I have a gallery live on the web running the 1.9 pro version.  I need to upgrade the gallery to 2.1.3 to support iphone and ipads

what do I download and where are the steps to upgrade to the current version? 

tia