Steven - Thanks for the quick reply.

You were right, the cache just needed to be cleared.  Thanks!

I purchased SV Pro and have been working with a Wordpress install to create galleries.  Using the Pro Options I added showImageNumber="false" to make the gallery image counter disappear, but nothing is happening. 

I also went to check out the XML file in the /WPFolder/wp-content/uploads/ directory, and it appears to be creating a the file correctly. 

Even stranger is that I've put several other options in the Pro Options area of the galleries, and they seem to be taking effect with no problem.  Am I missing something here?